Recherche serveur SMTP gratuit

cs_et1 Messages postés 250 Date d'inscription vendredi 14 janvier 2005 Statut Membre Dernière intervention 27 janvier 2011 - 16 sept. 2006 à 18:42
scottmat Messages postés 438 Date d'inscription samedi 24 mai 2003 Statut Membre Dernière intervention 23 janvier 2011 - 13 avril 2007 à 09:28
Bonjour,

Je recherche un serveur smtp gratuit, ou donc n'importe qui peut l'utiliser sans qu'il y ai de message d'erreur d'authentification.
Merci, et1.

13 réponses

scottmat Messages postés 438 Date d'inscription samedi 24 mai 2003 Statut Membre Dernière intervention 23 janvier 2011 1
16 sept. 2006 à 19:27
Salut,
le plus simple serait de créer ton proppre serveur SMTP dans la boite de dialogue 'Gestion de l'ordinateur'
J'ai essayer récemment pour ma part et ca ne marche pas...
Mais bon essaye de ton coter saisie dan google tu as plein de lien sur le sujet.
Si tu y arrive tiens moi au courant surtout ;)
0
cs_et1 Messages postés 250 Date d'inscription vendredi 14 janvier 2005 Statut Membre Dernière intervention 27 janvier 2011 9
17 sept. 2006 à 11:59
ok merci.
0
PCPT Messages postés 13280 Date d'inscription lundi 13 décembre 2004 Statut Membre Dernière intervention 3 février 2018 49
18 sept. 2006 à 12:13
salut,
et1 -> pour le SMTP local, avec IIS c'est faisable facilement et çà marche.
le souci (de mémoire) c'est que le PC hébergeant IIS doit être maître de la connection WAN.
donc ports ok si tu passes par un routeur, ou propriétaire du modem.
(ne fonctionne pas avec une connection partagée s'il n'est pas le serveur de la connection

sinon pour des SMTP gratuits, regarde dans les sources d'envoi d'emails en VB6, j'ai déjà vu quelques listes dans différents commentaires.

++
Prenez un instant pour répondre à ce sondage svp
0
scottmat Messages postés 438 Date d'inscription samedi 24 mai 2003 Statut Membre Dernière intervention 23 janvier 2011 1
18 sept. 2006 à 12:22
Salut PCPT,

moi je n'ai jamais réussit à le créer pour ma part ! Enfin si, mais cela ne marche pas.
Impossible de l'utiliser.
avec localhost il me met : "Le transport a échoué dans sa connexion au serveur."
Et quand je mets mon adresse ip comme serveur SMTP il m'affiche :
"Le message n'a pas pu être envoyé vers le serveur SMTP. Le code d'erreur de transport était 0x80040217. La réponse du serveur été not avaible" ??
mon pc est pourtant maître de la connexion donc c'est à ni rien comprendre !!
Si tu as une idée d'où cela pourrait venir, par ce que la ! moi je vois pas. C'est bizarre !
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
PCPT Messages postés 13280 Date d'inscription lundi 13 décembre 2004 Statut Membre Dernière intervention 3 février 2018 49
18 sept. 2006 à 12:40
umm, peut-être n'as-tu pas installé (configuré) IIS....
par contre de mémoire il avait besoin d'une IP, donc pourle coup forcément en XXX.XXX.0.1
(et pas 127.0.)

Prenez un instant pour répondre à ce sondage svp
0
scottmat Messages postés 438 Date d'inscription samedi 24 mai 2003 Statut Membre Dernière intervention 23 janvier 2011 1
18 sept. 2006 à 13:03
si si ! Aprés je fais bouton droit sur poste de travail puis gérer et ensuite Services internet (IIS) dans services & applications

mon adresse IP à cette syntaxe : xx.xxx.xxx.xxx.
Elle s'affiche directement dans un combobox dans l'onglet Général des propriétés du 'Serveur virtuel SMTP par default'

Puis aprés que configure dans l'onglet Accès la restriction d'accès
0
PCPT Messages postés 13280 Date d'inscription lundi 13 décembre 2004 Statut Membre Dernière intervention 3 février 2018 49
18 sept. 2006 à 13:09
umm... et je ne peux pas vérifier, ma config a changé donc pour le coup, mon serveur SMTP est down ^^

le service est bien lancé?
le port 25 est bien ouvert? pas de firewall mal configuré?

perso sous XP pro et W2k pro & serveur, aucun souci (avant )

au pire jète un oeil sur les tutos de TS
++
Prenez un instant pour répondre à ce sondage svp
0
scottmat Messages postés 438 Date d'inscription samedi 24 mai 2003 Statut Membre Dernière intervention 23 janvier 2011 1
18 sept. 2006 à 13:16
le service est bien lancer
port 25 OK
Firewall est activer et bien configurer mais je l'ai même désactiver pour tester, mais ca ne change rien....
je suis sous XP Pro SP2 & Sql serveur 2005
J'ai même essayer sous Vista ! sa marche toujours pas.
Ok je vais jetter un oeil à ton adresse
Je suis pas spéciste réseau et service ISS mais pourtant ca n'a pas l'air complexe...
0
OneHacker Messages postés 1447 Date d'inscription jeudi 2 novembre 2000 Statut Membre Dernière intervention 23 septembre 2007 2
12 avril 2007 à 15:23
tout les SMTP commençant par mail sont gratuit par exemple mail.hotmail.com

Redman
0
PCPT Messages postés 13280 Date d'inscription lundi 13 décembre 2004 Statut Membre Dernière intervention 3 février 2018 49
12 avril 2007 à 23:19
gratuit ne veut pas dire utilisable ^^
et mail.hotmail.com ?
je doute que çà fonctionne avec les récents comptes... (sauf erreur de ma part, c'est localhost avec un interpréteur webmail)

++
0
OneHacker Messages postés 1447 Date d'inscription jeudi 2 novembre 2000 Statut Membre Dernière intervention 23 septembre 2007 2
13 avril 2007 à 02:28
je met sert de ce SMTP avec tout les programmes.

Redman
0
PCPT Messages postés 13280 Date d'inscription lundi 13 décembre 2004 Statut Membre Dernière intervention 3 février 2018 49
13 avril 2007 à 03:11
peut-être moi qui m'y prend mal... va savoir

la logique du smtp libre est la non-identification

capture ci-dessous

++
0
scottmat Messages postés 438 Date d'inscription samedi 24 mai 2003 Statut Membre Dernière intervention 23 janvier 2011 1
13 avril 2007 à 09:28
bin moi depuis tout ce temps je n'ai toujours pas réussi à créer mon serveur smtp à l'aide de Windows XP ! C'est bizarre.
0
Rejoignez-nous