Problème de lien

Résolu
Messages postés
76
Date d'inscription
mercredi 12 janvier 2005
Statut
Membre
Dernière intervention
21 février 2008
-
Messages postés
76
Date d'inscription
mercredi 12 janvier 2005
Statut
Membre
Dernière intervention
21 février 2008
-
Bonjour,

Voila j'ai récupéré une animation en flash, il s'agit d'un menu et je l'ai quelque peux retoucher.

Mon problème est que je n'arrive pas à trouver ou je dois introduire mon code Action Script pour pouvoir faire un lien sur une autre page de mon site.

Dans un bouton j'arrive à le voir ce code et dans un autre bouton  je n'arrive pas à voir le code pourtant il y a belle et bien un changement de page lors du clique sur ce dernier. Et biensur le but étais d'en ajouter mais la encore impossible de trouver ou placer le code.

Pouvez-vous m'aider?

Merci
 
Thierry

13 réponses

Messages postés
2203
Date d'inscription
lundi 12 juillet 2004
Statut
Membre
Dernière intervention
26 janvier 2010

Voilà ton menu et ses liens :
http://www.flashforum-oi.info/tut/exemples/menuVirgul/MenuMX.zip

Le code se trouve dans les movieClip "button" sur le bouton invisible
(voir calque "bouton"), j'en ai profité pour les renommer correctement.
Les liens sont index.html, index1.html, index2.html, index3.html, index4.html
index5.html, sans les tirets (pas bon ça !!!)
Voilà, voilà

Alise
from FlashForum-oi.info
Messages postés
2203
Date d'inscription
lundi 12 juillet 2004
Statut
Membre
Dernière intervention
26 janvier 2010

Ben lemieux envoies ton fla

Alise
from FlashForum-oi.info
Messages postés
76
Date d'inscription
mercredi 12 janvier 2005
Statut
Membre
Dernière intervention
21 février 2008

Bonjour et merci pour ta réponse.

tu peux télécharger cette animation ici (fichier rar)

il faudrait rajouter le code du premier menu aux autres menus et leur donner comme cible:

1er menu (déjà fait): index.html
2ème menu: index-2.html
3ème menu: index-3.html
et ainsi de suite

Merci beaucoup de prendre le temps

Thierry

P.S. Je sais que j'abuse un peu mais si tu as envie, pourrais-tu aussi regarder le deuxième menu il y a un drole d'effet quand tu passe la souris dessus et après il revient plus comme avant.
Messages postés
2203
Date d'inscription
lundi 12 juillet 2004
Statut
Membre
Dernière intervention
26 janvier 2010

Bien reçu ton fla, je regardes ça dans la journée

Alise
from FlashForum-oi.info
Messages postés
2203
Date d'inscription
lundi 12 juillet 2004
Statut
Membre
Dernière intervention
26 janvier 2010

Bien reçu ton fla, je regardes ça dans la journée

Alise
from FlashForum-oi.info
Messages postés
2203
Date d'inscription
lundi 12 juillet 2004
Statut
Membre
Dernière intervention
26 janvier 2010

Zut double post, quelle version de Flash as-tu ?

Alise
from FlashForum-oi.info
Messages postés
76
Date d'inscription
mercredi 12 janvier 2005
Statut
Membre
Dernière intervention
21 février 2008

C'est vraiment sympa!


Bonne journée et merci
Messages postés
2203
Date d'inscription
lundi 12 juillet 2004
Statut
Membre
Dernière intervention
26 janvier 2010

Tu m'as pas donné ta version de Flash !!!!

Alise
from FlashForum-oi.info
Messages postés
76
Date d'inscription
mercredi 12 janvier 2005
Statut
Membre
Dernière intervention
21 février 2008

Moi j'ai la version MX.


++
Messages postés
2203
Date d'inscription
lundi 12 juillet 2004
Statut
Membre
Dernière intervention
26 janvier 2010

Ok, c'est noté

Alise
from FlashForum-oi.info
Messages postés
76
Date d'inscription
mercredi 12 janvier 2005
Statut
Membre
Dernière intervention
21 février 2008

Merci beaucoup ca marche comme je le voulais c'est génial!


Pour les pages avec un "-" dans le nom je savais pas que ca pouvais poser problème donc merci pour le conseil.


Si tu veux voir le résultat final (car ce que je t'ai envoyé n'étais pas encore fini): www.palacepourles4pattes.ch . Manque encore une anim sur la page concept car j'ai oublié de la copié sur le site (ca devrait être fait demain).

Sinon j'ai été regardé le lien dans ton avatar : alainlise.free.fr. Chapeau des anim comme ca n'en avait pas encore vu!

Moi jusqu'ici j'ai fait des anim avec Flash 4 donc le passage à MX m'a posé quelques petites difficultés et quelques belles surprises...

Bonne continuation et merci encore

Thierry


 
Messages postés
2203
Date d'inscription
lundi 12 juillet 2004
Statut
Membre
Dernière intervention
26 janvier 2010

Bon tant mieux si cela t'as aidé, j'ai été jeter un coup d'œil, très sympa ton site, un seul petit reproche
le formulaire (aïe), tu aurais dû le faire en flash, ca aurait été quand même plus clean

Alise
from FlashForum-oi.info
Messages postés
76
Date d'inscription
mercredi 12 janvier 2005
Statut
Membre
Dernière intervention
21 février 2008

Ok j'en prend bonne note, je le ferais dans la V2 du site!

++

Thierry