Boîte à outils VIDE ... [Résolu]

OuistiB 2 Messages postés jeudi 26 novembre 2009Date d'inscription 27 novembre 2009 Dernière intervention - 26 nov. 2009 à 17:35 - Dernière réponse : OuistiB 2 Messages postés jeudi 26 novembre 2009Date d'inscription 27 novembre 2009 Dernière intervention
- 27 nov. 2009 à 10:15
Bonjour,
J'ai en mon temps beaucoup programmé en GWBasic pour mes élèves. Repris par le démon de la programmation, je me lance dans VBExpress sous Vista, et je bute - y a-t-il plus bête ? - dans Page de démarrage > 1ère Application > Tableaux > Variables, 4e exercice, sur "A partir de la boîte à outils, faites glisser un contrôle TEXTBOX ds le formulaire ..."

Et à ce moment, je m'aperçois que la boîte à outils est ... VIDE ! Seul un onglet GENERAL apparaît, avec le message : "Il n'existe aucun contrôle utilisable ds ce groupe. Faites glisser un élément ici pour l'ajouter à la bte à outils".

La rubrique "Boîte à outils" de VBExpress indique en détails comment l'utiliser ... mais pas comment la REMPLIR si elle est vide, hélas.
Et je n'ai rien trouvé sur le forum . A croire que je suis seul à connaître ce bug !

Alors merci d'avance aux chevronnés qui pourront me dépanner, et me permettre d'aller au bout de ma découverte de VBE.
Afficher la suite 

Votre réponse

2 réponses

Meilleure réponse
Mayzz 2859 Messages postés mardi 15 avril 2003Date d'inscription 26 novembre 2013 Dernière intervention - 26 nov. 2009 à 21:11
3
Merci
Bonsoir,

Si la boite à outils est vide, c'est parce que la fenêtre ouverte à coté (fenêtre à onglet) n'est pas une fenêtre ou l'on peut dessiner des contrôles (ces fenêtre se repères grace au mot [Desing] à coté du nom de l'élément), dans l'explorateur de fichier, double-clic sur un élément (Visuel, tel qu'une Form ou un UserControl) pour voir apparaitre celle-ci en mode design.

Si le déboguage est l'art d'enlever les bogues, la programmation doit être l'art de les créer.

Merci Mayzz 3

Avec quelques mots c'est encore mieux Ajouter un commentaire

Codes Sources a aidé 88 internautes ce mois-ci

Commenter la réponse de Mayzz
OuistiB 2 Messages postés jeudi 26 novembre 2009Date d'inscription 27 novembre 2009 Dernière intervention - 27 nov. 2009 à 10:15
0
Merci
Merci à toi, Mayzz.

En fait, j'avais à peine expédié le message que je trouvais la (bien bête) solution : voulant tout de suite accéder aux instructions, j'ai zappé le début de l'explication = "ouvrir un PROJET" ... Une fois les choses faites normalement et dans l'ordre, tout s'est mis en place !
Commenter la réponse de OuistiB

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.