Problème Runtime Error 216 [Résolu]

astrosug44 29 Messages postés samedi 21 mai 2005Date d'inscription 3 février 2007 Dernière intervention - 7 mai 2006 à 16:37 - Dernière réponse : astrosug44 29 Messages postés samedi 21 mai 2005Date d'inscription 3 février 2007 Dernière intervention
- 7 mai 2006 à 17:38
Bonjour à tous,
Voila j'ai un ptit problème...
J'ai créé une application qui fonctionne très bien sous certain PC et sur certaine machine il ne démarre pas du tout, il me propose d'envoyer un message à Bill. Après j'ai ce message: "runtime error 216 at 00403A5E" ???

Est ce que ça peut venir d'une erreur de prog ou du PC ????

Dans ce prog j'utilise une base de donnée de Type MyBase en xml

Voili, voila est ce que quelqu'un sait de quoi ça peut venir ?????
Merci d'avance
Guillaume B.
Afficher la suite 

2 réponses

Répondre au sujet
Utilisateur anonyme - 7 mai 2006 à 16:42
+3
Utile
Salut,



la réponse est ici : http://www.developpez.com/delphi/faq/?page=systemedivers#runtimeerror216p4
Cette réponse vous a-t-elle aidé ?  
Commenter la réponse de Utilisateur anonyme
astrosug44 29 Messages postés samedi 21 mai 2005Date d'inscription 3 février 2007 Dernière intervention - 7 mai 2006 à 17:38
0
Utile
Salue Francky....
j'avais bien vu ce changement de code sur Developpez.com mais je ne l'avais pas fait croyant que ce ne venait pas forcement de ce problème... mais c'était bien ça a priori car j'ai fait le changement et maintenant ça marche....
Merci

A++
Guillaume
Commenter la réponse de astrosug44

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.