problème d'execution d'une appli suivant le poste

mell01 Messages postés 72 Date d'inscription lundi 6 juin 2005 Statut Membre Dernière intervention 15 mai 2006 - 3 févr. 2006 à 13:03
cs_CanisLupus Messages postés 3757 Date d'inscription mardi 23 septembre 2003 Statut Membre Dernière intervention 13 mars 2006 - 3 févr. 2006 à 16:54
bonjour,
j'ai un petit problème , j'ai installé un petite appli (vba/access) sur un serveur, et suivant le poste client avec lequel on y accède, l'appli reconnait(ou PAS) certaines fonctions et permet(OU PAS) d'utiliser des variables non déclarées. Sur les postes ou ca ne fonctionne pas j'ai un message concernant les references...
voilà, auriez vous une idée pour remedier à ce problème et faire en sorte que l'appli serveur marche qql soit le poste client.
Merci d'avance

2 réponses

EvilGost Messages postés 235 Date d'inscription lundi 16 décembre 2002 Statut Membre Dernière intervention 16 mai 2011 2
3 févr. 2006 à 14:47
oui, il faut installer les .dll dont tu t'es servi pour ton applis sur les postes clients.
Dans VB6 tu va dans "Projet > Référence" et toutes les références cochés sont les dll que tu as utilisés.
Faut les copier dans c:\windows\system32\
0
cs_CanisLupus Messages postés 3757 Date d'inscription mardi 23 septembre 2003 Statut Membre Dernière intervention 13 mars 2006 20
3 févr. 2006 à 16:54
Salut,
vba/access ? donc ça voudrait dire que les machines de ton réseau ne sont pas équipées de la même version d'access ?

-------------------------------------------------
Dresseur de puces, .... normal pour un loup !?
0
Rejoignez-nous