Les petit simbole + et raccourci on disparru (Registre Windows)

Résolu
Signaler
Messages postés
235
Date d'inscription
mercredi 30 octobre 2002
Statut
Membre
Dernière intervention
6 octobre 2009
-
Messages postés
235
Date d'inscription
mercredi 30 octobre 2002
Statut
Membre
Dernière intervention
6 octobre 2009
-
Bonjour à tous !
J'ai une petit souci avec mon registre windows je n'est ni trouver sur le net ni dans mon registre comment activé ou desactiver les petits simboles qui se mette lorsque je deplace un fichier ou lorsque j'ai un icon une petite fleche noir vient se logger en bas a gauche de l'icone pour nous montrer que c'est un icone comment faire pour activer et desactiver ces petit simbole ?
En vous remerciant d'avance !

16 réponses

Messages postés
13280
Date d'inscription
lundi 13 décembre 2004
Statut
Modérateur
Dernière intervention
3 février 2018
47
http://site.voila.fr/vrac-perso/booster.jpg

j'peux pas faire mieux.
(j'ai essayé pour être certain )

quant au "+" du Clické-déplacé........
essaie déjà çà, si çà marche pour les raccourcis, je jèterais un oeil....
PCPT
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources 109 internautes nous ont dit merci ce mois-ci

Messages postés
13280
Date d'inscription
lundi 13 décembre 2004
Statut
Modérateur
Dernière intervention
3 février 2018
47
1. forum VB. un peu TRES inapproprié. des sites tels que GenerationNt ou CommentCaMarche sont fait pour çà

2. indiquer l'OS aurait éviter que qui que ce soit (moi pour l'occasion) en fasse la demande

3. ce que tu décris est un problème d'affichage. avant de poster, as-tu seulement essayé de démarrer en mode sans echec? de créer de nouveaux raccourcis? enfin, toutes les choses de bases à faire et à dire pour que personne ne perde son temps..... (trop tard)

4. presque tout est dans le registre.mais c'est pas la solution miracle non plus. précise aussi si "la flèche" disparaît après un certain temps, ou après le lancement d'une appli, etc..., ou si c'est dès le démarrage, dès l'apparition des icones...

bref, de toute manière, t'es pas trop au bon endroit. si tu es si pressé, VbFrance fourni le Channel #Programmation, as-tu essayé?!

PCPT
Messages postés
809
Date d'inscription
mercredi 11 octobre 2000
Statut
Membre
Dernière intervention
29 septembre 2010
9
Salut,

C'est le changement de curseur que tu veux faire ?


genre



Me.MousePointer = vbDefault

Me.MousePointer = vbHourglass


Sinon désolé, j'ai pas compris ta question ...


++

Zlub
Messages postés
809
Date d'inscription
mercredi 11 octobre 2000
Statut
Membre
Dernière intervention
29 septembre 2010
9
Salut,

sinon, si c'est pour les raccourcis ... .???



Pour effacer les flèches de raccourci qui sont sur les icônes , il faut
utiliser la Base de Registre. Cliquer sur "Démarrer" puis sur
"Exécuter" et taper "regedit" . Puis sur la petite "croix" de la clé
HKEY_CLASSES_ROOT . Localiser la clé "lnKfile", quand vous l'avez
trouvée, sur la droite de la fenêtre renommer ou supprimer la clé
"IsShortcut" (Le plus sûr est de renommer cette clé en mettant juste
une lettre derrière son nom ex : IsShortcut => IsShortcutx). Faîte
de même avec la clé qui se nomme "piffile" cette clé sert pour les
raccourcis des programmes MS-DOS


++

Zlub
Messages postés
13280
Date d'inscription
lundi 13 décembre 2004
Statut
Modérateur
Dernière intervention
3 février 2018
47
perso, j'ai plutôt compris que son problème était l'inverse, à savoir qu'il ne pouvait plus différencier les raccourcis des icones classiques.....
PCPT
Messages postés
809
Date d'inscription
mercredi 11 octobre 2000
Statut
Membre
Dernière intervention
29 septembre 2010
9
Salut,

B'hein alors il inverse la procédure :)

++

Zlub
Messages postés
146
Date d'inscription
dimanche 23 janvier 2005
Statut
Membre
Dernière intervention
17 novembre 2009
1
On peut aussi utiliser l'outil "TweakUI" dans les "Powertoys" de Windows qui permet toutes sortes de réglages dans le registre , par exemple supprimer ou remettre la flèche des raccourcis, sans avoir à le manipuler directement !
Messages postés
235
Date d'inscription
mercredi 30 octobre 2002
Statut
Membre
Dernière intervention
6 octobre 2009

Bonjour tous le monde !
Je vous remercie de vos reponse et effectivement je me suis mal exprimer mais pcpt ma compri alors j'ai windows xp sp2 et les petit simbole (fleche) et le petit (+) (quand on deplace un element) sont partie sans prevenir ;) surement une fausse manip de ma part mais je n'arrive pas a revenir donc me reste que la solution du registre !


Je remerci Zlub mais malheureusement je n'est pas de : Inkfile dans HKEY_CLASSES_ROOT et meme je n'est pas de Inkfile dans tous mon registre ;) donc voila si quelqu'un d'autre c'est comment faire je suis preneur :)
Encore merci a tous et desole
Messages postés
235
Date d'inscription
mercredi 30 octobre 2002
Statut
Membre
Dernière intervention
6 octobre 2009

Ps (pcpt) : Ce n'est pas un probleme d'affichage j'en suis sur ;)
mais Merci quand meme :P
Messages postés
235
Date d'inscription
mercredi 30 octobre 2002
Statut
Membre
Dernière intervention
6 octobre 2009

oula complet desole j'ai cru que cété un I dans lnk or c'est un L complet desole mais merci beaucoup pour ton acharnement Je te remerci !!!!!
Messages postés
235
Date d'inscription
mercredi 30 octobre 2002
Statut
Membre
Dernière intervention
6 octobre 2009

Ps : ça n'a rien à voir mais quel prog utilise tu pour avoir t'est resource system dans la barre des tache ? (proc, ram utilisé..) encore merci ;) pour ton aide !!!
Messages postés
235
Date d'inscription
mercredi 30 octobre 2002
Statut
Membre
Dernière intervention
6 octobre 2009

Je viens de tester et pour le raccourci ca marche niquelle mais le + (quand je deplace) n'apparait toujours pas (vive windaube) Encore merci pour se superbe screenshot ;)
Messages postés
13280
Date d'inscription
lundi 13 décembre 2004
Statut
Modérateur
Dernière intervention
3 février 2018
47
winbar 1.2.95
(je précise la version car c'est une beta, et la version officielle déconne. par contre, sp2... bonne chance )
Messages postés
235
Date d'inscription
mercredi 30 octobre 2002
Statut
Membre
Dernière intervention
6 octobre 2009

Ok lol Merci
Messages postés
13280
Date d'inscription
lundi 13 décembre 2004
Statut
Modérateur
Dernière intervention
3 février 2018
47
bon, j'ai cherché un peu pour le "+", sans résultat.
par contre, peut-être te rappelles-tu comment t'as fait pour foutre un peu la merde dans ton gentil SP2.... (??)
ou aussi, avec un peu de chance, as-tu une dernière sauvegarde..... (restauration)

après, il doit sans doute y avoir des outils pour reconfigurer les éléments windozz par défaut, faut chercher un peu....
j'vais pas faire tout le boulot, déjà pas mal là, nop?

à tout hasard, bureau / click droit propriété / onglet apparence / effets / décoche (ou coche) "Afficher le contenu des fenêtres pft leur déplacement"
applique / ferme, rouvre, remet comme c'était, ré-applique.....

j'doute mais çà serait con de passer à coté ;)

++
PCPT
Messages postés
235
Date d'inscription
mercredi 30 octobre 2002
Statut
Membre
Dernière intervention
6 octobre 2009

lu, moi aussi j'ai chercher pendant de long heure sur google mais appriori les mot clé que je tape ne me renvoi pas a comment reactiver le + et pour se qui est de la sauvegarde je n'en fais pas pour cause de place (peut etre un tor mais bon ;)) toute maniere ouais tu ma assez aider je vais voir en comparant 2 registres de 2 pc, a moi la galere !!!!!!!!!
encore merci pour tout se que tu a fait