Page blanche aprés transfert du site joomla3.2.1 de wamp à olymp

Résolu
latie
Messages postés
8
Date d'inscription
jeudi 23 mai 2013
Statut
Membre
Dernière intervention
18 juillet 2014
- 10 févr. 2014 à 16:50
latie
Messages postés
8
Date d'inscription
jeudi 23 mai 2013
Statut
Membre
Dernière intervention
18 juillet 2014
- 10 févr. 2014 à 18:11
Bonjour,
J'ai un probléme avec mon site joomla 3.2.1 http://webndar.olympe.in/ que j'ai transferé de wamp à olympe.
note : cela marchait normalement sur wamp avec mon composant adsmanager.

1 réponse

jordane45
Messages postés
35765
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
30 juin 2022
358
10 févr. 2014 à 17:04
Bonjour,

Tu trouveras un tuto assez bien fait sur le "transfert" d'un site jommla local vers un serveur distant.

http://stocheweb.com/linux/index.php?page=joomla

La première chose à regarder étant le fichier de configuration.
0
latie
Messages postés
8
Date d'inscription
jeudi 23 mai 2013
Statut
Membre
Dernière intervention
18 juillet 2014

10 févr. 2014 à 17:13
Et pourtant j'ai deja vu ce tuto, je ne suis pas nouveau sur les transferts.
J'ai bien transferer mon bdd et aussi modifier mon fichier configuration.php .
d'ailleurs administrator de mon site marche , mais non le site .ca affiche une page blanche vide.
0
jordane45
Messages postés
35765
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
30 juin 2022
358
10 févr. 2014 à 17:48
Le souci c'est que sans savoir ce que tu as mis dans ton fichier de config... on ne pourra pas t'aider.

As-tu regarder sur le site de ton hébergeur s'il n'y a pas des actions "particulières" à faire pour faire fonctionner ton site ?

As-tu poser ta question sur le forum de Joomla ? (après tout.. ce portail dispose d'une communauté assez importante...et ils seront surement les plus à même de te répondre...)
0
latie
Messages postés
8
Date d'inscription
jeudi 23 mai 2013
Statut
Membre
Dernière intervention
18 juillet 2014

10 févr. 2014 à 18:11
Ok, je vais donc voir sur le forum de joomla .
Merci à vous.
0