ProgressBar

Signaler
Messages postés
17
Date d'inscription
dimanche 21 mai 2006
Statut
Membre
Dernière intervention
29 août 2006
-
Messages postés
17
Date d'inscription
dimanche 21 mai 2006
Statut
Membre
Dernière intervention
29 août 2006
-
Bonsoir,

je débute en flash et je dispose de la version 8 pro. Voilà mon pb : j'ai créé une petite anim et je voudrais utiliser une progress bar. J'ai suivi les recommandations du tutoriel (concis et très bien fait du reste ...) : http://www.webwasp.co.uk/tutorials/b47-preload-progressBar/01.php (anglais) et j'ai essayé de le tester avec une photo de 180 Ko (volontairement lourde). En faisant un test de l'animation, la progress bar ne s'affiche pas. A la place, j'ai un blanc précédent le chargement de la photo!
Merci à vous de me donner votre avis parce que je ne vois vraiment pas d'où vient le pb.

4 réponses

Messages postés
17
Date d'inscription
dimanche 21 mai 2006
Statut
Membre
Dernière intervention
29 août 2006

à défaut de visiter le site ci-dessus, pouvez vous me dire comment vous faites pour utiliser une progress barre toute simple précédent mon animation. Meric d'avance
Messages postés
2203
Date d'inscription
lundi 12 juillet 2004
Statut
Membre
Dernière intervention
26 janvier 2010

Sers-toi des composants "ProgressBar" et du composant "Loader", j'explique la manip là :
http://www.flashforum-oi.info/viewtopic.php?t=68
ou si t'arrives pas par cette URL :
http://www.flashforum-oi.info/
> Sources classées >Les composants > Utilisation de ProgressBar

Alise
from FlashForum-oi.info
Messages postés
17
Date d'inscription
dimanche 21 mai 2006
Statut
Membre
Dernière intervention
29 août 2006

Merci, je vais aller jeter un coup d'oeil et je te tiens au courant ...
Messages postés
17
Date d'inscription
dimanche 21 mai 2006
Statut
Membre
Dernière intervention
29 août 2006

ça marche enfin! Merci pour ton aide  : ton tuto est très bien fait!!