LoadMovie décalé

jultoys Messages postés 79 Date d'inscription mardi 2 décembre 2003 Statut Membre Dernière intervention 6 janvier 2010 - 13 juil. 2005 à 07:19
jultoys Messages postés 79 Date d'inscription mardi 2 décembre 2003 Statut Membre Dernière intervention 6 janvier 2010 - 13 juil. 2005 à 18:37
Bijour les flasheurs....

Vola mon probleme en résumé: j'ai une anim format carré ( 550 px par 550 px ) ou je dois charger des images ( qui en portrait ou en paysage font 550 px pour le plus grd coté ) par loadMovie dans un clip.

Voila le code que j ai mis sur les boutons qui servent a appeler les images dans le clip:

on (release) {
loadMovie("images/01.jpg", "slide");
}

Et la tout fonctionne bien ( c'est quoi l prob alors ? ) le voici: comme les images en paysage sont plus large que celle en portrait, il faudrait que l'actionscript puisse loader les images pour que le centre de l image correstponde au centre de mon movieclip.
La il me les load mais le coin sup gauche de l image correstpond au centre du movie clip.

Je sais j avais dis un resume mais quand j suis lancé...mdr!!

Aller siouplé aidez moi j'en ai réellement besoin :D merci bcp a l avance.

Dji-Bi

2 réponses

pegase31 Messages postés 6138 Date d'inscription dimanche 21 décembre 2003 Statut Modérateur Dernière intervention 4 septembre 2013 11
13 juil. 2005 à 12:31
ben à toi de déplacer ton clip de destination en _x ou en _y pour la centrer ....
Il n'y a rien de sorcier à celà !

Peg'
0
jultoys Messages postés 79 Date d'inscription mardi 2 décembre 2003 Statut Membre Dernière intervention 6 janvier 2010
13 juil. 2005 à 18:37
Dji-Bi
0