Message d'erreur de l'analyseur: Correspondance ambiguë trouvée. [Résolu]

cs_fredzool 40 Messages postés lundi 29 septembre 2003Date d'inscription 2 janvier 2009 Dernière intervention - 23 déc. 2008 à 12:40 - Dernière réponse : cs_fredzool 40 Messages postés lundi 29 septembre 2003Date d'inscription 2 janvier 2009 Dernière intervention
- 23 déc. 2008 à 15:17
je galere toute la matine sur ce message d erreur
quelqu un peut il maider

Message d'erreur de l'analyseur: Correspondance ambiguë trouvée.

Erreur source:

Ligne 1 :  <%@ Control Language="C#" AutoEventWireup="true" CodeBehind="modeleEchDetail.ascx.cs" Inherits="ThemaPlusPlus.Etats.modeleEchDetail" %>

Ligne 2 :
Ligne 3 : <TABLE class="normal" style="PAGE-BREAK-AFTER: always" borderColor="#1e56a0" cellPadding="5" width="100%" align="center" bgColor="white" border="2">
Afficher la suite 

1 réponse

Répondre au sujet
cs_fredzool 40 Messages postés lundi 29 septembre 2003Date d'inscription 2 janvier 2009 Dernière intervention - 23 déc. 2008 à 15:17
+3
Utile
en fait dans mon code behind, il restait un
protected System.Web.UI.WebControls.Label LblTotalAFActurer;

qui etait du a la migration

suffisait de l enlever

le probleme est que le message ne me parlait pas du tout
Cette réponse vous a-t-elle aidé ?  
Commenter la réponse de cs_fredzool

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.