Erreur d'analyse xml, ligne 1 colonne 1

Messages postés
3
Date d'inscription
mardi 11 mars 2003
Statut
Membre
Dernière intervention
15 octobre 2009
- - Dernière réponse : bennaniabdou
Messages postés
4
Date d'inscription
mardi 4 novembre 2008
Statut
Membre
Dernière intervention
23 décembre 2009
- 16 déc. 2009 à 16:50
Bonjour,


j'ai une erreur aléatoire sur mes pages aspx

<!-- BEGIN TEMPLATE: bbcode_code -->

Code :
Erreur d'analyse XML : erreur de syntaxe
Emplacement : http://adresse/mapage.aspx
Numéro de ligne 1, Colonne 1 :yMjIzKSAv

<!-- END TEMPLATE: bbcode_code -->pourtant quand je regarde le source de la page en question il contient bien ma page,

Il suffit ensuite de rafraichir la page pour que celle-ci s'affiche correctement.


Quelqu'un a déjà connu ce genre de problème ?


merci
Afficher la suite 

4 réponses

Messages postés
3
Date d'inscription
mardi 11 mars 2003
Statut
Membre
Dernière intervention
15 octobre 2009
0
Merci
Bonjour,

Informations suplémentaires;

Il semblerais que le probème n'apparaissent uniquement sur le navigateur firefox.

je teste avec firefox 2 et IE 7

merci
Commenter la réponse de karaci
Messages postés
3
Date d'inscription
mardi 6 octobre 2009
Statut
Membre
Dernière intervention
8 octobre 2009
0
Merci
Salut karaci! est-ce que tu as trouvé une solution? j'ai exactement la même erreur! sauf que moi ça fonctionne quand je teste en local avec les deux navigateur, mais quand il est sur le serveur, ça fonctionne uniquement avec Internet Explorer!

Content de ne pas être le seul avoir des problèmes (bug?) pareils.
Commenter la réponse de cs_JonathanS
Messages postés
3
Date d'inscription
mardi 11 mars 2003
Statut
Membre
Dernière intervention
15 octobre 2009
0
Merci
Bonjour,

J'ai résolu mon problème mais je ne pense pas que ça t'aideras beaucoup.
J'ai posté ma réponse sur un autre forum.

voici le lien.
http://www.developpez.net/forums/d627058/dotnet/csharp/asp-net/erreur-danalyse-xml-ligne-1-colonne-1-a/#post3722700
bon courage.
Commenter la réponse de karaci
Messages postés
4
Date d'inscription
mardi 4 novembre 2008
Statut
Membre
Dernière intervention
23 décembre 2009
0
Merci
bonjour
j'ai le même problème(erreur) qui s'affiche après l'exécution de la page asp du site a partir du serveur web IIS :
Erreur d'analyse XML : mal formé
Emplacement : http://localhost/test/Default.aspx
Numéro de ligne 1, Colonne 2 :<%@ Page Language="C#" AutoEventWireup="true" CodeFile="Default.aspx.cs" Inherits="_Default" %>
-^

merci de me rependre
Abdellah
Commenter la réponse de bennaniabdou