Problème avec height:auto;

Résolu
nicomilville
Messages postés
3472
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
28 février 2014
- 28 juil. 2008 à 16:39
nicomilville
Messages postés
3472
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
28 février 2014
- 28 juil. 2008 à 19:12
Salut,

J'ai un problème avec la propriété height:auto;...

Sous firefox ça ne marche pas...

Par contre sus IE elle marche...

Existe t'il une autre propriété ?

Pouvez vous m'aider ?

Merci d'avance !

a++

Si la réponse vous convient, pensez : Réponse acceptée !

4 réponses

XtremDuke
Messages postés
626
Date d'inscription
samedi 28 septembre 2002
Statut
Membre
Dernière intervention
18 mai 2009
4
28 juil. 2008 à 18:12
Tu peux me donner un exemple ? car normalement ca fonctionne.
3
nicomilville
Messages postés
3472
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
28 février 2014
37
28 juil. 2008 à 19:12
Merci de ton aide, laisse tombé, je cherche plsu a comprendre, je met une image de fond aubody de la page et le tour est joué !

a++

Si la réponse vous convient, pensez : Réponse acceptée !
3
XtremDuke
Messages postés
626
Date d'inscription
samedi 28 septembre 2002
Statut
Membre
Dernière intervention
18 mai 2009
4
28 juil. 2008 à 17:50
"J'ai un problème avec la propriété height:auto;"

Pour récuperer la valeur ? Pour l'affecter ? Ou simplement un pbme css ?
0
nicomilville
Messages postés
3472
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
28 février 2014
37
28 juil. 2008 à 17:54
Salut,

Un problème CSS !

a++

Si la réponse vous convient, pensez : Réponse acceptée !
0