Message d'erreur lié à un datareport

Signaler
Messages postés
17
Date d'inscription
mardi 23 novembre 2004
Statut
Membre
Dernière intervention
11 novembre 2007
-
Messages postés
17
Date d'inscription
mardi 23 novembre 2004
Statut
Membre
Dernière intervention
11 novembre 2007
-
Bonjour,

voilà, j'ai un petit soucis quant à l'utilisation d'un datareport sous vb6.
Chaque fois que je fais appel à celui-ci via un bouton, j'obtiens le message d'erreur suivant :
Erreur d'execution '-2147417848 (80010108)' :

Erreur Automation

L'objet invoqué s'est déconnecté de ses clients.

Lors du débogage, il s'arrête à la ligne suivante :
datareport1.show

Pensant que j'avais omis quelque chose, j'ai telechargé quelques exemples de codes utilisant le datareport, sur ce site, mais j'obtiens le même résultat.
Je penses donc qu'il manque quelque chose, mais quoi.

Auriez-vous une idée ?

Merci

2 réponses

Messages postés
17
Date d'inscription
mardi 23 novembre 2004
Statut
Membre
Dernière intervention
11 novembre 2007

Bonjour,

Personne n'a donc une petite idée concernant mon problème ? :(

Merci
Messages postés
17
Date d'inscription
mardi 23 novembre 2004
Statut
Membre
Dernière intervention
11 novembre 2007

    Bonjour,

Bon, j'ai testé sur un autre PC ca fonctionne bien ! Je ne comprends pas d'où vient l'erreur, mais cela indique que le fonctionnement est variable d'un pc à l'autre.
Une dll mal enregistré peut être ? J'ai vérifié, ca semble en ordre.
Je vois vraiment pas.

Toujours pas d'idée ??

Merci quand même !