(Urgent) IIS problèmes [Résolu]

Signaler
Messages postés
260
Date d'inscription
vendredi 2 décembre 2005
Statut
Membre
Dernière intervention
3 novembre 2007
-
Messages postés
6814
Date d'inscription
dimanche 15 décembre 2002
Statut
Modérateur
Dernière intervention
13 octobre 2010
-
Bonjour à tous,

J'ai un petit soucis avec mon IIS... (enfin je pense que le problème vient de là).

J'ai une application qui fonctionne pas mal en local, mais dès que je l'a met sur un IIS, elle inutilisable.

Ce qui se passe (toujours selon moi), c'est que l'IIS ne reconnait pas les variables de sessions (!?). Pour en arriver a cette conclusion, j'ai mis un bouton avec un link qui m'ouvre une pop-up avec différentes infos dedans.
Si je passe par l'IIS (--> browse), aucune infos ne s'affiche.
Or, si je passe par l'addresse que je lui ai fourni (malheureusement en intra), il m'affiche tt de meme les informations.
Si je continue en intra, cela plante aussi quand j'arrive à l'envoi d'email. Que faut-il configurer pour envoyer un mail depuis un IIS?

Bref, je suis un peu perdu. Est-ce que quelqu'un a déjà eu se genre de problèmes?

Merci d'avance pour toute aide, car j'an ai vraiment besoin
 
Malgré tout une excellente soirée à vous

 ElpenS

1 réponse

Messages postés
6814
Date d'inscription
dimanche 15 décembre 2002
Statut
Modérateur
Dernière intervention
13 octobre 2010
27
Bonjour, je ne comprend pas comment tu determines que les sessions merdent, qu'appelles tu intra ? intranet ? pour envoyer un mail avec IIS il faut installer un serveur smtp sur IIS, tu auras plus d'informations sur www.technos-sources.com (meme login que sur CS)

<hr />Cyril - MVS - MCP