ListView blanche ?

Résolu
vercomax Messages postés 548 Date d'inscription mercredi 28 juillet 2004 Statut Membre Dernière intervention 11 septembre 2013 - 17 sept. 2006 à 21:50
vercomax Messages postés 548 Date d'inscription mercredi 28 juillet 2004 Statut Membre Dernière intervention 11 septembre 2013 - 18 sept. 2006 à 07:43
bonsoir,

j'ai beau chercher dans le forum, je trouve pas

j'ai une listview  avec liste des images Normal contenant une Imagelist1
mon imagelist1 est remplies de 5 icones 32*32

et pourtant, sur ma form, ma listview reste blanche (ou vide) ?

je pige pas là ?

fo dire que mon msdn est en anglais, mais bon.

de l'aide svp, merci.

4 réponses

cs_DARKSIDIOUS Messages postés 15814 Date d'inscription jeudi 8 août 2002 Statut Membre Dernière intervention 4 mars 2013 129
18 sept. 2006 à 06:57
Cela ne suffit pas : il faut spécifier quel image lier à quel item lorsque tu ajouter tes items dans le listview dans ton code !
3
cs_DARKSIDIOUS Messages postés 15814 Date d'inscription jeudi 8 août 2002 Statut Membre Dernière intervention 4 mars 2013 129
17 sept. 2006 à 22:18
Bah donne nous au moins le code qui te permet de remplir ton listview, car sans cà on va rien pouvoir faire pour toi !
0
vercomax Messages postés 548 Date d'inscription mercredi 28 juillet 2004 Statut Membre Dernière intervention 11 septembre 2013 2
17 sept. 2006 à 22:25
et bien je remplis en cliquant droit et : propriété/liste d'images/Normal  et je sélectionne mon Imagelist
0
vercomax Messages postés 548 Date d'inscription mercredi 28 juillet 2004 Statut Membre Dernière intervention 11 septembre 2013 2
18 sept. 2006 à 07:43
ok, merci
0
Rejoignez-nous