Execution VC++

Résolu
cs_Joky
Messages postés
1787
Date d'inscription
lundi 22 novembre 2004
Statut
Membre
Dernière intervention
31 janvier 2009
- 8 avril 2006 à 15:31
cs_Joky
Messages postés
1787
Date d'inscription
lundi 22 novembre 2004
Statut
Membre
Dernière intervention
31 janvier 2009
- 8 avril 2006 à 15:49
Salut tous ;)
Donc j'trouve bizarre que lorsque je fais une éxécution depuis l'interface de Visual C++ 2003
Cela met assez longtemp pour éxectuer le prog... environ 5 secondes...

Donc ptète que j'ai louper quelque chose dans la configuration je sais pas trop...
Y a-t-il donc une configuration requise pour qu'il tourne normalement ;) ?

if(!Meilleur("Joky")) return ERREUR;<

4 réponses

SAKingdom
Messages postés
3212
Date d'inscription
lundi 7 novembre 2005
Statut
Membre
Dernière intervention
16 février 2009
15
8 avril 2006 à 15:45
C'est que ton programme doit encore avoir des info de débuggage. Même en release les version 7 et 8 laisser des info de debug. donc il faut que tu enleve l'option debug dans le linker. Mais la il va te demander si tu veut continuer car il n'a pas detecter d'info de debuggage

___________________________________________
Les plus grands esprits trouvent toujours une solution
3
SAKingdom
Messages postés
3212
Date d'inscription
lundi 7 novembre 2005
Statut
Membre
Dernière intervention
16 février 2009
15
8 avril 2006 à 15:34
Et bien c'est peut-être à cause du débuguer qui démmare. moi aussi ça fait ça avec VC++ 2005

___________________________________________
Les plus grands esprits trouvent toujours une solution
0
cs_Joky
Messages postés
1787
Date d'inscription
lundi 22 novembre 2004
Statut
Membre
Dernière intervention
31 janvier 2009
2
8 avril 2006 à 15:36
Bé je compile en release lol :(

if(!Meilleur("Joky")) return ERREUR;<
0
cs_Joky
Messages postés
1787
Date d'inscription
lundi 22 novembre 2004
Statut
Membre
Dernière intervention
31 janvier 2009
2
8 avril 2006 à 15:49
Bienvu ;) Merci bien :)

if(!Meilleur("Joky")) return ERREUR;<
0