Erreur Echec chargement du package sur VB express 2005 [Résolu]

cs_mestari 29 Messages postés samedi 19 avril 2003Date d'inscription 12 mars 2006 Dernière intervention - 12 mars 2006 à 14:26 - Dernière réponse : cs_mestari 29 Messages postés samedi 19 avril 2003Date d'inscription 12 mars 2006 Dernière intervention
- 12 mars 2006 à 18:42
Installé et réinstallé, VB Express ne cesse de me donner une erreur lorsque je crée un nouveau projet il m'affiche "Echec de chargement du package, le package visual studio common IDE package n'a pas été chargé correctement (GUID = {6e87cfad-6c05-4adf-9cd7-3b7943875b7c})..."
Si quelqu'un a déjà rencontré ce genre de prob j'apprécierait un coup de main.
Merci d'avance.
NB: je n'arrive pas non plus à afficher le formulaire pour une édition graphique seul le code est accessible.
Afficher la suite 

7 réponses

cs_Willi 2381 Messages postés jeudi 12 juillet 2001Date d'inscription 13 février 2015 Dernière intervention - 12 mars 2006 à 17:21
+3
Utile
Lit cet article et regarde chaque lien proposé.
http://blogs.msdn.com/astebner/archive/2005/11/09/491118.aspx
Tiens nous au courant
Cette réponse vous a-t-elle aidé ?  
cs_Willi 2381 Messages postés jeudi 12 juillet 2001Date d'inscription 13 février 2015 Dernière intervention - 12 mars 2006 à 14:48
0
Utile
Bonjour,
Démarrer. Exécuter: devenv /?
tu as de nombreux paramètres dont /ResetSkipPkgs et /ResetSettings qui probablement résoudront ton problème.
cs_mestari 29 Messages postés samedi 19 avril 2003Date d'inscription 12 mars 2006 Dernière intervention - 12 mars 2006 à 15:22
0
Utile
Merci pour ta réponse malheureusement cela ne change rien. Sauf que j'ai appris un nouveau truc !!!
Pour le package je l'ai desactivé mais l'autre prob c'est quand je double clique sur "form2.vb" j'ai un mess d'erreur qui dit impossible de charger le type ...sell.interop... il me donne la culture et quelques autres info je pense que c'est un prob de framework mais je l'ai installé et réinstallé pls fois.
Microsoft c'est parfois de la grosse m....
cs_Willi 2381 Messages postés jeudi 12 juillet 2001Date d'inscription 13 février 2015 Dernière intervention - 12 mars 2006 à 15:26
0
Utile
Tu as essayé de désinstaller le framework 2 et tout les autres produits Express que tu as d'installés?
Puis de réinstaller ?
cs_mestari 29 Messages postés samedi 19 avril 2003Date d'inscription 12 mars 2006 Dernière intervention - 12 mars 2006 à 16:44
0
Utile
Oui j'ai envlevé toutes les bétas et même VS 2003 et j# 1.1 . j'ai aussi réparé le fwrk 2.0 et puis je l'ai désintallé et réinstallé avec le pack pour le francais..... rien à faire.
Tu imagines que je suis au bord de l'hystèrie j'y ai passé au moins 10 h car à chaque fois il faut retélécharger VBExpress !
cs_mestari 29 Messages postés samedi 19 avril 2003Date d'inscription 12 mars 2006 Dernière intervention - 12 mars 2006 à 18:33
0
Utile
OK je vais le faire mais appremment c un peu long donc patience, mais c promis je vous tiens au courant.
cs_mestari 29 Messages postés samedi 19 avril 2003Date d'inscription 12 mars 2006 Dernière intervention - 12 mars 2006 à 18:42
0
Utile
Eh bien voilà grâce au blog et au premier outil qu'il propose de télecharger (ttool.exe), les résidus restés sur ma machine qui étaient à la source du problème ont été supprimés.
Pour une fois cela a été rapide et sans encombres! Grand merci à toi willi et bonne continuation.

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.