Problème de lecture d'une animation Flash

Résolu
Messages postés
3
Date d'inscription
mardi 28 octobre 2003
Statut
Membre
Dernière intervention
11 septembre 2005
-
Messages postés
2203
Date d'inscription
lundi 12 juillet 2004
Statut
Membre
Dernière intervention
26 janvier 2010
-
Bonjour à tous,



J'ai un problème de "relecture" de mes animations Flash sur Mozilla
Firefox. A savoir que je suis obligée de vider mon cache pour relancer
la lecture de mon anim ! Cela ne se produit pas sue Explorer.



Avez-vous une idée ?



Par avance, merci,



Fabienne

5 réponses

Messages postés
3
Date d'inscription
mardi 28 octobre 2003
Statut
Membre
Dernière intervention
11 septembre 2005

Rebonjour à tous,



J'ai trouvé sur la forum :



http://forum.hardware.fr/hardwarefr/Graphisme/Mise-cache-flash-sujet-13518-1.htm



un fil sur ce sujet.



J'ai tenté l'ajout du type <src="machin.swf?noCache=5465412123">,
à mon appel d'animation, et cela a l'air de fonctionner !



Bon dimanche,



Fabienne
Messages postés
2203
Date d'inscription
lundi 12 juillet 2004
Statut
Membre
Dernière intervention
26 janvier 2010

Ca c'est le pb des caches

Alise
from Run Island
Messages postés
3
Date d'inscription
mardi 28 octobre 2003
Statut
Membre
Dernière intervention
11 septembre 2005

Ok, si c'est un problème de cache ! Mais dans ce cas pourquoi n'ai-je
pas besoin de de vider mon cache pour lire d'autres animations sur
d'autres sites ?

Il y a t-il un code particulier à intégrer dans l'appel de l'animation ?



Merci,



Fabienne
Messages postés
2203
Date d'inscription
lundi 12 juillet 2004
Statut
Membre
Dernière intervention
26 janvier 2010

Essayer de trouver sur les sourcesde ce forum, j'ai vu passer des scripts "noCache".
Messages postés
2203
Date d'inscription
lundi 12 juillet 2004
Statut
Membre
Dernière intervention
26 janvier 2010

Ben, tu vois tout va pour le meilleur des mondes, et en plus tu acceptes même tes propres réponses, haut les c'urs, que la joie vienne !!!

Enfin l'essentiel c'eqt que tu ais pu résoudre ton problème.
A+