PROBLEME ASP.NET ET ATL SERVER

Messages postés
60
Date d'inscription
mardi 20 mai 2003
Statut
Membre
Dernière intervention
24 juillet 2006
- - Dernière réponse :  hindhamroune - 6 déc. 2012 à 14:02
Bonjour,
J'explique mon problème.

Je viens de lancer mon Visual et quand j'ai voulu tester mon appli web j'ai reuc un joli message:

Erreur lors de l'execution du projet:
Impossible de démarrer le débogage sur le serveur Web.
Impossible de démarrer le débogage ASP.NET ou ATL Server.
Verifiez que ASP.NET ou ATL Server est correctement installé
sur le serveur.

Je n'ai pourtant rien modifié à mon système.
Quelqu'un aurait la solution ???
Afficher la suite 

4 réponses

Meilleure réponse
Messages postés
2
Date d'inscription
mardi 25 juin 2002
Statut
Membre
Dernière intervention
23 mars 2005
1
1
Merci
Bonjour,

J'ai exactement le même souci et je pense que ce problème intervient après l'installation de patches Microsoft par Windows Update.

Pour l'instant, c'est la piste que je privilégie.

tydy

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources 209 internautes nous ont dit merci ce mois-ci

Commenter la réponse de tdemoy
Messages postés
2
Date d'inscription
mardi 25 juin 2002
Statut
Membre
Dernière intervention
23 mars 2005
1
0
Merci
Bonjour,

Je croyais que le problème pouvait venir des patches Microsoft mais il n'en est rien. J'ai même réinstallé complètement VS.NET 2003 et le problème est toujours là.

De plus, si j'exécute sans le débogage, j'obtiens l'erreur suivante :

La ressource est introuvable.
Description : HTTP 404. La ressource recherchée (ou l'une de ses dépendances) a peut-être été supprimée ou renommée ou bien elle n'est plus disponible temporairement. Vérifiez l'URL ci-après et assurez-vous qu'elle est correcte.


URL demandée: /InstMgr/Default.aspx


Merci de votre aide,

tydy
Commenter la réponse de tdemoy
0
Merci
Bonjour à tous,
C'est pareil, moi aussi je suis confrontée au même problème. j'obtiens le même message d'erreur.

La ressource est introuvable.
Description : HTTP 404. La ressource recherchée (ou l'une de ses dépendances) a peut-être été supprimée ou renommée ou bien elle n'est plus disponible temporairement. Vérifiez l'URL ci-après et assurez-vous qu'elle est correcte.

quelqu'un peut m'aider?
Commenter la réponse de hindhamroune
0
Merci
Bonjour à tous,
C'est pareil, moi aussi je suis confrontée au même problème. j'obtiens le même message d'erreur.

La ressource est introuvable.
Description : HTTP 404. La ressource recherchée (ou l'une de ses dépendances) a peut-être été supprimée ou renommée ou bien elle n'est plus disponible temporairement. Vérifiez l'URL ci-après et assurez-vous qu'elle est correcte.

quelqu'un peut m'aider?
Commenter la réponse de hindhamroune