Problème de liens sur le site ?

Signaler
Messages postés
117
Date d'inscription
vendredi 12 avril 2002
Statut
Membre
Dernière intervention
13 avril 2007
-
Messages postés
117
Date d'inscription
vendredi 12 avril 2002
Statut
Membre
Dernière intervention
13 avril 2007
-
Bonjour à tous,

depuis 2 jours j'ai un problème avec certains liens sur le site :
- aucun lien de capture d'écran ne fonctionne
- le lien forum sur la page d'accueil ne fonctionne pas
- le lien d'insertion de zip dans une source ne fonctionne pas

Bon, je suis sur NT4.0, et j'ai un proxy (le web au bureau c'est cool =P). Mais tout fonctionnait à merveille avant.
Je me demande donc si ce n'est pas la LynxBar de FredLynx que j'ai installée dès sa sortie.

Pourriez-vous me dire si vous avez les même pbms ?

Merci.

@peluche
DA

7 réponses

Messages postés
562
Date d'inscription
dimanche 16 décembre 2001
Statut
Modérateur
Dernière intervention
26 décembre 2007
1
Pour en avoir le coeur net désinstalle cette appli et fait des test !
@+
0
Messages postés
55
Date d'inscription
mardi 21 mai 2002
Statut
Membre
Dernière intervention
6 mai 2009

j'ai le meme probleme
0
Messages postés
55
Date d'inscription
mardi 21 mai 2002
Statut
Membre
Dernière intervention
6 mai 2009

J'ai le meme probleme sans avoir installer la LynxBar
0
Messages postés
662
Date d'inscription
mercredi 16 janvier 2002
Statut
Modérateur
Dernière intervention
16 octobre 2010

Pour être honète je ne vois pas trop comment la bar pourait intervenir ??
Enfin, la question que je me pose.... Est-ce que les fenêtre PopUp fonctionnent... et l'ouverture dans une nouvelle fen^tre aussi ???

<center>[mailto:fredlynx@codes-sources.com ]
[csbar.aspx La CSBar Vous Connaissez ..?]</center>
0
Messages postés
117
Date d'inscription
vendredi 12 avril 2002
Statut
Membre
Dernière intervention
13 avril 2007

Bon, à priori, c'est pas la Bar.
L'anti pop-up fonctionne très bien

Et pour l'ouverture dans une nouvelle fenêtre, ça marche, sauf pour les liens avec lesquels j'ai des problèmes.
En gros, ces liens sont totalement morts, et il n'y a aucun moyen conventionnel de les ouvrir.

Bon c'est pas trop grave, mais c'est quand même dommage.

Voilou.
Désolé d'avoir dénigré la Lynx Bar :)
C'est un super outil, installez-le, vous ne serez pas déçus.

@peluche
DA
0
Messages postés
662
Date d'inscription
mercredi 16 janvier 2002
Statut
Modérateur
Dernière intervention
16 octobre 2010

Dénigré lol :)
Nop mais bon je ne suis pas infaillible donc y peux y avoir des Bugs :)

Ton soucis est Q même bizzar ...
Lien qui marche pas veu dire quoi ??? tu ne peux pas cliquer dessus ? ou quand tu clique rien ne se passe ???

<center>[mailto:fredlynx@codes-sources.com ]
[csbar.aspx La CSBar Vous Connaissez ..?]</center>
0
Messages postés
117
Date d'inscription
vendredi 12 avril 2002
Statut
Membre
Dernière intervention
13 avril 2007

Ca ne fait strictement rien quand je clique.

Mais bon, j'ai l'impression que le serveur fatigue un peu non ?

Enfin, c'est pas grave, c'est pas bloquant.
J'ai envoyé un mail à Nix, je pense qu'il regardera quand il aura un peu de temps lol

Sur ce, je retourne faire de la gestion d'erreurs dans mon appli :(

@peluche
DA
0