Probleme de récéption avec mail()

Signaler
Messages postés
37
Date d'inscription
samedi 22 mars 2003
Statut
Membre
Dernière intervention
4 février 2006
-
Messages postés
37
Date d'inscription
samedi 22 mars 2003
Statut
Membre
Dernière intervention
4 février 2006
-
Bonjour,

Voila j'ai un petit probleme, j'utilise la fonction mail() sur l'un de mes scripts, je l'utilise de manière "banale".

Lors de mes test (effectué par moi meme et d'autre personne) tout se passe bien, je recoi le mail dans la minute qui suis. Mais il arrive que certains usagers ne le recoivent pas (60%) pour des raisons qui me sont inconnues.

Ceci se passe sur tout les explorateurs, totues les boites (hotmail, outlook) et ils n'arrivent pas dans le courrier indésirable.

Voilà, je ne sais pas si j'ai été tres clair mais en gros j'aimerai savoir si quelqu'un sais ce qui peut provoquer ca, ou bien qui pourrai m'aiguiller sur une piste.
Merci d'avance pour les réponse ;).

2 réponses

Messages postés
91
Date d'inscription
samedi 8 mars 2003
Statut
Membre
Dernière intervention
5 août 2010

un petit bout de ton code stp :)
...
voilou sinon jamais u de problème dans ce style mais qui est ton hebergeur? tes mails tu les envoie de chez toi ou d'un hebergeur internet genre lycos :)? si tu le envoie de chez c'est un servezur qui tourne sous quel plateforme? et quel version de php utilise tu? si c'est un serveur perso est ce un serveur genre easyphp, wamp? voila je crois" qu'à partir de la on peu partir sur de bonne base"(R. Virenque
PhPeteur
Messages postés
37
Date d'inscription
samedi 22 mars 2003
Statut
Membre
Dernière intervention
4 février 2006

Mon code n'a rien d'extraordinaire :

mail($email,"Test","texte, blabla\nblabla","from: monemail@mail.com");


Je suis chez un hébergeur pro anglais serverprice.
Fonction mail() activée sans restriction.
J'envoi le mail à partir du serveur, qui tourne sous linux, version php : PHP 4.3.5

Je suis désespéré, je ne voi vrm pas ou ca foire :(

Meric de ta réponse ;)