PB Executable

cs_alantha Messages postés 22 Date d'inscription vendredi 2 avril 2004 Statut Membre Dernière intervention 19 septembre 2006 - 29 juin 2004 à 16:52
cs_alantha Messages postés 22 Date d'inscription vendredi 2 avril 2004 Statut Membre Dernière intervention 19 septembre 2006 - 4 juil. 2004 à 09:16
Bonjour à tous,
mon pb est le suivant, losque je crée ma procédure d'installation (avec assistant) et que j'installe mon prog sur une machine vierge toutes mes fenêtres comportant d sstab sont illisibles, elles fonctionnent cela étant dit comme voulue mais diff de s'en servir. Pourtant il a bien été copié les ocx du sstab. Donc si kk1 peut m'aider à comprendre de quoi cela peut provenir et comment faire pour que le prog s'affiche kom il fo, merci d'avance a lui.
NB : même pb avec copie simple de l'executable

2 réponses

ShareVB Messages postés 2676 Date d'inscription vendredi 28 juin 2002 Statut Membre Dernière intervention 13 janvier 2016 25
29 juin 2004 à 19:34
salut

ce doit etre un bug de SSTab car il arrive qu'il déplace tout seul les contrôles : dans ce cas, ouvre à nouveau ton projet et regarde si les contrôles sont bien ou il faut sur le sstab puis recompile...

ShareVB
0
cs_alantha Messages postés 22 Date d'inscription vendredi 2 avril 2004 Statut Membre Dernière intervention 19 septembre 2006
4 juil. 2004 à 09:16
slt,
merci d'avoir répondu ShareVB
à mon tour je répond si cela peut aider, koi ke je n'é pas vraiment compri le pb, cela venait simplement de la police utilisée sur cette form. Bizarement otre ke ms ou times new cela ne s'affiche pas, les contrôles n'ont plus la mm taille, etc... Je di ke g pa compri le pb car si ct parce ke l'ordi ne possédé pa la police cela oré été explicable, or il l'a possède, c un peu dommage je trouvé la fenêtre plus sympa avec cette police, enfin voila.
0