Pb avec l'intégration de Spring-IDE dans eclipse 3.3 [Résolu]

Signaler
Messages postés
29
Date d'inscription
lundi 22 mars 2010
Statut
Membre
Dernière intervention
1 août 2011
-
cs_Julien39
Messages postés
6413
Date d'inscription
mardi 8 mars 2005
Statut
Modérateur
Dernière intervention
17 mai 2018
-
Bonjour,

je suis en train d'integrer le framework Spring avec l'archive "spring-ide_updatesite_2.1.0_v200808011800.zip" à eclipse 3.3,je suis arrivé à la phase d'ajouter le Core mais on m'indique ce message :
" Spring IDE Core (required) (2.1.0.v200808011800) requires feature "org.eclipse.wst.xml_ui.feature".
comment je vais faire pour régler ce problème ?

et Merci.

4 réponses

Messages postés
6413
Date d'inscription
mardi 8 mars 2005
Statut
Modérateur
Dernière intervention
17 mai 2018
259
Pour pouvoir utiliser Spring, il suffit que tu ajoutes le .jar correspondant dans le build path de ton projet.

Pour celà : cklick droit sur le projet puis configure et build path. Là tu choisis add external jar et tu séléctionne ton fichier.

Ensuite, il faut que tu créés les bons fichiers de config et pour celà, regarde ce tutoriel http://ego.developpez.com/spring/#L3.1

Bonjour

Tu utilises une version complètement obsolète d'Eclipse. Je te conseille de télécharger Eclipse Indigo 3.7.















T.U.E.R yeah! vive java
Messages postés
29
Date d'inscription
lundi 22 mars 2010
Statut
Membre
Dernière intervention
1 août 2011
3
Merci goussej pour tes consignes, mais comment pourrais je y intégrer le framework Spring, chui débutant en J2EE et je ne connais po trop sur les plugins à installer, les configurations à faire ... et Merci encore .
Messages postés
6413
Date d'inscription
mardi 8 mars 2005
Statut
Modérateur
Dernière intervention
17 mai 2018
259
gouessej a 100% raison sur ta version d'éclipse (en plus, c'est gratos !)