Créer un swf correctement

Messages postés
2
Date d'inscription
vendredi 16 juillet 2010
Statut
Membre
Dernière intervention
28 décembre 2010
- - Dernière réponse : davco
Messages postés
2
Date d'inscription
vendredi 16 juillet 2010
Statut
Membre
Dernière intervention
28 décembre 2010
- 28 déc. 2010 à 17:29
Bonjour,

Je m'excuse par avance pour ce post qui est sûrement la base des connaissances en flash mais il se trouve que je ne connaît pas du tout ce soft. J'en dispose dans ma suite adobe et je pensais pouvoir jouer les autodidacte mais force est de constater que non. :(

Je viens d'acheter un player mp3 en flash sur ActiveDen (http://activeden.net...elove-mp3/22016) que j'aimerais insérer dans mon wordpress.

Après avoir installé le plugin Swfobj je peux en effet installer des fichiers swf dans mon wordpress. Seulement ça ne fonctionne pas avec ce player. Je me retrouve avec un dossier contenant 2 fichiers .fla (une preview et le lecteur, un dossier pour les mp3 et d'autres fichiers .xml et .js. Dans flash je fais exporter>movie flash mais une fois intégré le swf ne se lance pas comme si je ne compilé par toutes les données du dossier.

Si une âme charitable pouvait me donner un coup de main ;)

Merci
David
Afficher la suite 

2 réponses

Messages postés
221
Date d'inscription
vendredi 15 avril 2005
Statut
Membre
Dernière intervention
6 septembre 2011
0
Merci
J'aillais dire "le mieux c'est que tu post le zip", mais comme tu as payé cette source

C'est dur de savoir où est le problème comme ça, ça dépende de plusieurs choses... (xml chargé, fichiers manquants, prob sécurité ??)

Essaye déjà d'installer le plugin firebug de firefox si tu ne l'as pas déjà et de surveiller le trafic réseau, voir si tu as un echec de chargement, ça sera déjà une piste.
Commenter la réponse de dj_ouf
Messages postés
2
Date d'inscription
vendredi 16 juillet 2010
Statut
Membre
Dernière intervention
28 décembre 2010
0
Merci
Bonjour DJ ouf,

Je pourrais tout a fait faire profiter de cette source en échange je n'y vois aucun problème ;)

En fait ce qui est bizarre c'est que le swf une fois exporté se lit bien avec un lecteur de swf mais une fois dans le serveur en allant sur l'adresse j'ai un écran noir. (http://www.backstage4u.com/wp-content/uploads/2010/12/player.swf)

Ps: J'ai déjà firebug mais je sais pas du tout comment surveiller le traffic.
Commenter la réponse de davco