Interpolation Alpha sur un Texte Dynamique [Résolu]

Utilisateur anonyme - 23 nov. 2006 à 21:33 - Dernière réponse : gfpl 172 Messages postés samedi 11 août 2012Date d'inscription 9 avril 2011 Dernière intervention
- 28 juil. 2008 à 19:50
Bonsoir,

J'ai fait une interpolation de mouvement sur un texte qui passe de alpha 100% à alpha 0% pour faire un effet "fade in".

Avec un texte statique il n'y a pas de problème, mon texte s'affiche bien et disparait bien mais quand je met mon texte en mode texte dynamique, il ne disparait plus. Il prend plus en compte mon alpha 0 et ne fait rien.

Quelqu'un aurais déjà eu le cas ou serais comment y remédier ?

Merci

A++

Fabien S. (Alias: fabienfs)
Afficher la suite 

Votre réponse

2 réponses

+3
Utile
J'ai posté trop vite.

Mon problème étais que j'avais oublié de mettre mon texte en antialias pour l'annimation et surtout, que j''avais oublié d'intégrer les polices.

Voilà pour ceux qui auront peut-être le prob un jour..

Bonne soirée

A++
Cette réponse vous a-t-elle aidé ?  
Commenter la réponse de Utilisateur anonyme
gfpl 172 Messages postés samedi 11 août 2012Date d'inscription 9 avril 2011 Dernière intervention - 28 juil. 2008 à 19:50
0
Utile
bonsoir , j'ai le même problème mais même avec un antialias ça ne passe pas

je récupère mes variable depuis php sans interpolation ça passe sinon pas ?

peut tu me dire comment tu y est arriver ? et si jamais tu as un fla pour l'exemple  ;à
Commenter la réponse de gfpl

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.