SPECTRUM 3D INSPIRÉ DE LA SOURCE DE BLACKWIZZARD

Signaler
Messages postés
39
Date d'inscription
mardi 21 octobre 2003
Statut
Membre
Dernière intervention
6 avril 2006
-
Messages postés
1
Date d'inscription
vendredi 6 octobre 2006
Statut
Membre
Dernière intervention
24 novembre 2006
-
Cette discussion concerne un article du site. Pour la consulter dans son contexte d'origine, cliquez sur le lien ci-dessous.

https://codes-sources.commentcamarche.net/source/18767-spectrum-3d-inspire-de-la-source-de-blackwizzard

Messages postés
1
Date d'inscription
vendredi 6 octobre 2006
Statut
Membre
Dernière intervention
24 novembre 2006

Bonjour,
Deja bravo Afad pour ta source, elle est vraiment bien. J'aimerais l'utiliser aussi et j'ai eu le même problème au moment ou j'ai fait l'essai de mon site. J'ai trouvé une solution qui doit pas être très correcte mais qui marche. C'est tout bête: Tu crée un fichier genre site.fla. Et tu charge le contenu du site et le player sur deux calques differents avec :
mc.loadmovie("site.swf');
et player.loadMovie("player.swf");
ou mc est un clip de la taille de ton site et player un clip de la taille de ton player;)
Ton animation principale étant consituée d'une seule image quand ça revient au début, ba ça rste sur l'imae vu que ca peut pas vraiment aller ailleurs...
Voila, j'espère avoir été clair (ce qui doit surement pas etre le cas).
Au fait c'est quoi la song que t'as mis dans la source?
A+
Messages postés
33
Date d'inscription
lundi 21 janvier 2002
Statut
Membre
Dernière intervention
26 janvier 2008

Bonjour a tous,

Voila bon je sais que ce post date deja mais bon, j'ai réalisé mon player dans mon site flash, et, en realité si j'utilise le fichier "music2.swf" qui est fourni dans cette source je n'ai aucain prob mais si je creer un swf avec swiftmp3 quand la music arrive a la fin, ca relance tout depuis la premiere sequence de load et donc mon intro repasse le loading aussi et c pas vraiment top

j'ai tester de changer l'option stop dans swift mais rien ne change sauf pour "At begining".

avez vous une idée de ce que cela peut etre ??

Merci à tous
Messages postés
275
Date d'inscription
mercredi 11 août 2004
Statut
Membre
Dernière intervention
15 décembre 2005

Help !
Comment faire pour que le son ne démarre pas automatiquement au chargement de l'animation ?
Messages postés
275
Date d'inscription
mercredi 11 août 2004
Statut
Membre
Dernière intervention
15 décembre 2005

j'aime vraiment beaucoup ta source, a tel point que je vais même l'utiliser pour mon prochain site web pour passer des extraits de musique.
J'ai galéré un peu pour l'utilisation de swiftmp3 mais maintenant c bon :-)
Merci beaucoup pour cette super source !
Afficher les 21 commentaires