Problème avec ajout d'une valeur dans un champs de formulaire

Signaler
Messages postés
5
Date d'inscription
vendredi 11 juillet 2008
Statut
Membre
Dernière intervention
18 juillet 2011
-
Messages postés
5
Date d'inscription
vendredi 11 juillet 2008
Statut
Membre
Dernière intervention
18 juillet 2011
-
Bonjour,

J'ai créer un petit système de news pour mon site auquel j'ai ajouter un script Whizzywig pour la mise en forme.

Maintenant, j'aimerais y ajouter des smiley

Seulement, je n'arrive pas à ajouter la valeur à mon champs (malgré toutes mes recherches et tout mes essais)

Voila le code :

<html>
<head>
<title>Poster News</title>
<script type="text/javascript" src="http://eu2-odp-polaris.net63.net/addons/news/editor.whizzywig/whizzywig.js"></script>
<script type="text/javascript" src="http://eu2-odp-polaris.net63.net/addons/news/editor.whizzywig/lang/francais.js"></script>
<link rel="stylesheet" type="text/css" href="px.css">
</head>

Whizzywig Français


<form name="form" method="POST" action="submitnews.php">

Titre : 

<textarea name ="msg" id="edited" row="10" cols="80">
Ecrivez votre news ici...

</textarea>

</form>



</html>


J'ai loupé quelque chose? C'est la première fois que je touche à du javascript donc je suis encore un peu perdu

Merci de m'éclairer.

1 réponse

Messages postés
5
Date d'inscription
vendredi 11 juillet 2008
Statut
Membre
Dernière intervention
18 juillet 2011

Ok le problème vient du script Whizzywig. Il faudrait que je mette la barre de smiley dans la barre d'outils dans le script lui-même. Tan pis un glisser/déposé suffit pour les ajouter dans le champs.