Windows 7

galax98 Messages postés 49 Date d'inscription mardi 27 mars 2007 Statut Membre Dernière intervention 29 juin 2020 - 11 févr. 2010 à 23:41
galax98 Messages postés 49 Date d'inscription mardi 27 mars 2007 Statut Membre Dernière intervention 29 juin 2020 - 13 févr. 2010 à 13:45
Bonsoir
J'ai développé une application avec Dev-C++, qui fonctionne très bien sous XP et sous Vista.
Un ami m'a dit qu'elle ne fonctionnait pas sous Windows 7 64 bits, est ce normal, et que puis je faire ?
Merci

4 réponses

BruNews Messages postés 21041 Date d'inscription jeudi 23 janvier 2003 Statut Modérateur Dernière intervention 21 août 2019 19
11 févr. 2010 à 23:48
Pas de devin ici, à toi de tracer ce qui ne va pas.
Mes progs du siècle dernier tournent encore sur W7 x64.

ciao...
BruNews, MVP VC++
0
galax98 Messages postés 49 Date d'inscription mardi 27 mars 2007 Statut Membre Dernière intervention 29 juin 2020
11 févr. 2010 à 23:53
Ok merci c'etait juste pour savoir si il n'y avait pas un problème specifique car je sais que Dev-C++ ne fonctionnait pas toujours sous Vista 64 bits par exemple.
J'attendrais donc d'avoir W7 pour regarder :)
0
cs_ghuysmans99 Messages postés 3983 Date d'inscription jeudi 14 juillet 2005 Statut Membre Dernière intervention 30 juin 2013 16
13 févr. 2010 à 10:11
Utilise Visual C++ : les headers et les libs de DevCPP ne sont plus à jour depuis des lustres. De plus, VC++ possède le meilleur optimiseur du marché (et il en existe une version gratuite).
---
VB.NET is good ... VB6 is better
0
galax98 Messages postés 49 Date d'inscription mardi 27 mars 2007 Statut Membre Dernière intervention 29 juin 2020
13 févr. 2010 à 13:45
Merci, c'était ce que je pensais faire aussi, mais j'hésitais à franchir le pas, de peur que tout ne soit pas completement compatible (il y a quand meme 40000 lignes de code) ...
0