Problème sur listview

Messages postés
351
Date d'inscription
samedi 7 février 2004
Statut
Membre
Dernière intervention
6 octobre 2010
- - Dernière réponse : cs_Sator
Messages postés
351
Date d'inscription
samedi 7 février 2004
Statut
Membre
Dernière intervention
6 octobre 2010
- 21 août 2009 à 15:55
Bonjour à vous tous.... j'ai un petit soucis...
je met des infos en deux fois dans une listviews, et mon soucis est le suivant: il me met les infos après les premières ou avant... j'aimerais pouvoir revenir à la ligne 1 et remettre les infos que je veux et ce à la bonne place... merci d'avance pour vos réponses.


:)Sator :)

ps: si il ni avait pas de faute d'orthographe dans ce texte, il y a fort à parier que ce texte ne serait pas de moi...
Afficher la suite 

2 réponses

Messages postés
1566
Date d'inscription
mardi 26 décembre 2000
Statut
Membre
Dernière intervention
5 avril 2013
3
0
Merci
Bonjour, sator,

vachement clair... (pour toi, peut-être)
Recommence quand même, de sorte à ce que j'y voies clair moi aussi, s'il te plait .
Commenter la réponse de jmf0
Messages postés
351
Date d'inscription
samedi 7 février 2004
Statut
Membre
Dernière intervention
6 octobre 2010
0
Merci
En fait je viens de trouver la réponse:

For i = 1 To 70
View1.ListItems(i).SubItems(4) = Rc.Fields(i + 2)
Next

en fait je prend des infos dans deux bases donc du coup avec ce que j'avais trouvé sur les forums ça ne revenai pas à la ligne N°1 mais bref, désolé ça me semblait clair, merci pour ta réponse.

@+




:)Sator :)

ps: si il ni avait pas de faute d'orthographe dans ce texte, il y a fort à parier que ce texte ne serait pas de moi...
Commenter la réponse de cs_Sator