Probleme avec mail message

Signaler
Messages postés
94
Date d'inscription
samedi 1 décembre 2007
Statut
Membre
Dernière intervention
7 novembre 2010
-
Messages postés
94
Date d'inscription
samedi 1 décembre 2007
Statut
Membre
Dernière intervention
7 novembre 2010
-
Bonjour a tous,
J ai cree un petit systeme de news letters .dans un site .en utilisant la classe mailmessage
Quand j envoie une news pas trop grande ca fonctionne tres bien mais des que j envoie deux ou trois lignes de news le serveur me dit perte de connexion au serveur.et l envoi echoue.
Je precise que les news sont au format html sous forme de tableau.
Si quelqu un avez une petite idee ca me serai bien utile .
En vous remerciant
Dany

3 réponses

Messages postés
119
Date d'inscription
vendredi 27 décembre 2002
Statut
Membre
Dernière intervention
3 octobre 2016
1
bonjour

perso j'ai fais une appli windows qui par WebService utilise la base sql pour envoyer les mails en petit paquet normal car pour envoyer 25.000 mails imagine le temps donc tu est sur de dépasser le délai de réponse du serveur.

Bruno POUPON webmaster@primactif.com
HTTP://WWW.PRIMACTIF.COM
Messages postés
119
Date d'inscription
vendredi 27 décembre 2002
Statut
Membre
Dernière intervention
3 octobre 2016
1
bonjour

perso j'ai fais une appli windows qui par WebService utilise la base sql pour envoyer les mails en petit paquet normal car pour envoyer 25.000 mails imagine le temps donc tu est sur de dépasser le délai de réponse du serveur.

Bruno POUPON webmaster@primactif.com
HTTP://WWW.PRIMACTIF.COM
Messages postés
94
Date d'inscription
samedi 1 décembre 2007
Statut
Membre
Dernière intervention
7 novembre 2010

Bonjour,
Oui je comprend
en fin de compte j ai fais autrement j ai effectivement fais l envoi par paquets avec un delai d attente entre chaque paquet .
J ai quand meme limite pour l instant le nombre de destinataire a 1000 car mon client n a pas besoin de plus
Merci pour tes conseils

cordialement
dany