Touches ctrl+c et ctrl+v ??? [Résolu]

PhilLu 249 Messages postés lundi 9 novembre 2009Date d'inscription 6 mai 2018 Dernière intervention - 2 avril 2008 à 10:57 - Dernière réponse : PhilLu 249 Messages postés lundi 9 novembre 2009Date d'inscription 6 mai 2018 Dernière intervention
- 2 avril 2008 à 11:18
Bonjour,
Alors que j'utilise Delphi 7 pro (licence officielle) depuis sa sortie, j'ai subitement un problème:
Les touches de raccourci utilisées dans l'éditeur sont modifiées:
crtl+c (copier) est maintenant alt+w
ctrl+v (coller) est maintenant ctrl+y
ctrl+x (couper) n'à plus de raccourci
...


Que se passe t'il?


Merci pour votre aide!


Phil
Afficher la suite 

Votre réponse

3 réponses

Meilleure réponse
f0xi 4304 Messages postés samedi 16 octobre 2004Date d'inscription 9 mars 2018 Dernière intervention - 2 avril 2008 à 11:05
3
Merci
Outils > Propriété de l'editeur > General > Clavier par defaut







<hr size="2" width="100%" />

Merci f0xi 3

Avec quelques mots c'est encore mieux Ajouter un commentaire

Codes Sources a aidé 75 internautes ce mois-ci

Commenter la réponse de f0xi
PhilLu 249 Messages postés lundi 9 novembre 2009Date d'inscription 6 mai 2018 Dernière intervention - 2 avril 2008 à 11:15
0
Merci
J'avais déjà vérifié, c'est bien ce que j'ai!?!


 
Commenter la réponse de PhilLu
PhilLu 249 Messages postés lundi 9 novembre 2009Date d'inscription 6 mai 2018 Dernière intervention - 2 avril 2008 à 11:18
0
Merci
OK c'est en ordre!
J'ai selectionné un autre clavier (EDI classique) puis cliqué sur OK,
puis re sélectionné 'clavier par défaut' et cliqué sur OK.
C'est en ordre maintenant,
Merci 1000x
A+
PhilLu.
Commenter la réponse de PhilLu

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.