Install de plusieure version d'Excel

cs_filou
Messages postés
98
Date d'inscription
mercredi 19 décembre 2001
Statut
Membre
Dernière intervention
15 janvier 2008
- 10 sept. 2007 à 09:28
cs_filou
Messages postés
98
Date d'inscription
mercredi 19 décembre 2001
Statut
Membre
Dernière intervention
15 janvier 2008
- 10 sept. 2007 à 11:32
Bonjour,
Avec vb.net 2005 j'aimerai utilisé la version 11 de Excel.
J'ai actuelllement  Excel 12.0 object library et j'aimerai installé et utilisé
Ou peut ont  trouver la library 12 et comment fait on pour l'installer ?
Est il possible d'avoir les deux ?

Merci d'avance
FiloU

4 réponses

cs_DARKSIDIOUS
Messages postés
15814
Date d'inscription
jeudi 8 août 2002
Statut
Modérateur
Dernière intervention
4 mars 2013
131
10 sept. 2007 à 09:57
Salut,

Si tu fais tu VB.net, pourquoi tu poste dans le forum VB6 ???

Je déplace vers le forum approprié !
______________________________________
DarK Sidious
0
cs_filou
Messages postés
98
Date d'inscription
mercredi 19 décembre 2001
Statut
Membre
Dernière intervention
15 janvier 2008

10 sept. 2007 à 10:03
Pas les yeux en face des trous ce matin !!!!
0
cs_casy
Messages postés
7741
Date d'inscription
mercredi 1 septembre 2004
Statut
Membre
Dernière intervention
24 septembre 2014
41
10 sept. 2007 à 10:47
J'ai pas tout compris, tu veux tarvailler avec la version 11 (Excel 2003) ou la version 12 (Excel 2007) de la librairie.

Il te faut installer la bonne version d'Excel, sachant que je pense que tu ne peux pas avoir 2 version d'installé simultanément.

Attention, si tu dois distribuer ton application par la suite, les postes ou elle sera installé, devront avoir la bonne version d'installée aussi.

---- Sevyc64  (alias Casy) ----<hr size="2" width="100%" /># LE PARTAGE EST NOTRE FORCE #    http://aide-office-vba.monforum.com/index.php
0
cs_filou
Messages postés
98
Date d'inscription
mercredi 19 décembre 2001
Statut
Membre
Dernière intervention
15 janvier 2008

10 sept. 2007 à 11:32
Salut et merci,
En fait moi j'ai la version 12 mais le PC de destinnation de l'appli à la version 11.
Il n'est pas possible d'intaller les librairie pour plusieurs version et donner le choix à l'utilisateur.

FiloU
0