Expiration d'une page???

zut69 Messages postés 355 Date d'inscription lundi 26 juillet 2004 Statut Membre Dernière intervention 26 juin 2012 - 20 juin 2007 à 14:52
dvdstory Messages postés 192 Date d'inscription dimanche 23 janvier 2005 Statut Membre Dernière intervention 10 août 2009 - 23 juin 2007 à 06:45
Bonjour,
Voilà, j'ai créé tout un système d'upload qui marche très bien, mais lorsque j'envoie des photos qui pèsent plus de 300Ko environ, la page s'arrête de chargée et écrit:

Connexion réinitialisée

La connexion avec le serveur a été réinitialisée pendant le chargement de la page.

    *   Le site est peut-être temporairement indisponible ou surchargé. Réessayez plus
          tard ;

    *   Si vous n'arrivez à naviguer sur aucun site, vérifiez la connexion
          au réseau de votre ordinateur ;

    *   Si votre ordinateur ou votre réseau est protégé par un pare-feu ou un proxy,
          assurez-vous que Firefox a l'autorisation d'accéder au Web.

Je ne comprends pas pourquoi il fait ca...
Merci de me faire part de toutes vos idées ou suggestions.

FF

3 réponses

cs_et1 Messages postés 250 Date d'inscription vendredi 14 janvier 2005 Statut Membre Dernière intervention 27 janvier 2011 9
21 juin 2007 à 18:48
Bonjour

Peut-être que votre hébergeur interdit les fichiers de plus de 300 ko (c'est le cas de certains hébergeurs gratuits...)

@+
0
zut69 Messages postés 355 Date d'inscription lundi 26 juillet 2004 Statut Membre Dernière intervention 26 juin 2012 1
22 juin 2007 à 19:11
j'ai un hébergeur payant (Je m'occupe du site de l'entreprise de ma mère), et j'ai modifier toutes les valeurs dans le php.ini, ca devrait fonctionner !!

Merci quand meme,
Une autre idée?
0
dvdstory Messages postés 192 Date d'inscription dimanche 23 janvier 2005 Statut Membre Dernière intervention 10 août 2009
23 juin 2007 à 06:45
regarde aussi la conf de apache car il me semble qu'il y a aussi une limite quelque par,

Mais je trouve ce message bizzare car il n'a pas le look d'un message systeme ou serveur, c'est un message qui a été modifier par quelqu'un, dans ton cas surement par ton hebergeur. Il a peut etre été mis intentionnelement pour ne pas surcharger les leurs serveur.
Encore un autre truc bizzare c'est "assurez-vous que Firefox a l'autorisation d'accéder au Web.", je suis étonné qu'il utilise le nom d'un navigateur pour une limit serveur, si c'est une limit serveur, le navigateur y est pour rien. Regarde par hasard si le blème n'est pas dans la conf de ton firefox et test aussi avec un autre navigateur internet.

GRUNENBERGER Benoît
www.UnrealNetwork.net
0