Update version...

Signaler
Messages postés
136
Date d'inscription
samedi 1 mai 2004
Statut
Membre
Dernière intervention
26 mai 2007
-
Messages postés
1329
Date d'inscription
vendredi 15 août 2003
Statut
Membre
Dernière intervention
16 juin 2010
-
Bonjour,


Je suis sous VSC++ 6 (version d'introduction fourni avec un bouquin) et
mes version de openGL et glu sont vieille (meme pas le gluGetString
:(  )

Ou je peux trouver les derniere version de gl.h, glu.h , ... etc pour pouvoir fragmenter des polygones?

J'ai essayé sur opengl.org mais y a pas de download!


Merci

3 réponses

Messages postés
1329
Date d'inscription
vendredi 15 août 2003
Statut
Membre
Dernière intervention
16 juin 2010
2
roh ...
google, openGL.org

_______________________

Omnia vincit labor improbus
Messages postés
136
Date d'inscription
samedi 1 mai 2004
Statut
Membre
Dernière intervention
26 mai 2007

la base quand meme! suis pas a ce point la! :P

google a pas ete mon ami ce coup la, et opengl.org ne propose pas de download!

Mais C bon en fait, finalement ma version a l air d'etre pile celle
qu'il faut (la toute premiere qui accepte ce que je veux faire...
quelle chance!)


merci quand meme
Messages postés
1329
Date d'inscription
vendredi 15 août 2003
Statut
Membre
Dernière intervention
16 juin 2010
2
ou télécharge la dernière verion d'un compilo quelconque, genre mingw.

_______________________

Omnia vincit labor improbus