Debug [Résolu]

Messages postés
12
Date d'inscription
vendredi 27 décembre 2002
Statut
Membre
Dernière intervention
11 juin 2019
- - Dernière réponse : idtoto2001
Messages postés
12
Date d'inscription
vendredi 27 décembre 2002
Statut
Membre
Dernière intervention
11 juin 2019
- 26 sept. 2006 à 06:16
Bonjour,

j'ai un programme en Visual c++ V6 Ok
Mais en .net
en debug avec F11 sur un appel de procèdure j'ai le message d'erreur suivant
"Il n'y a pas de code source disponible pour l'emplacement en cours".

Merci
Afficher la suite 

3 réponses

Meilleure réponse
Messages postés
2023
Date d'inscription
mardi 24 septembre 2002
Statut
Membre
Dernière intervention
28 juillet 2008
4
3
Merci
Faut que t'ailles voir dans les options de compilations et
particulièrement en ce qui concerne le debug. Mais je peux rien te dire
de plus, je suis sous vc express.

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources 120 internautes nous ont dit merci ce mois-ci

Commenter la réponse de luhtor
Messages postés
12
Date d'inscription
vendredi 27 décembre 2002
Statut
Membre
Dernière intervention
11 juin 2019
3
Merci
Merci Luhtor

Dans propriétés de configuration/General/Use of MFC

j'avais : Use MFC in Shared DLL
c'est ok avec : Use MFC in Static Library

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources 120 internautes nous ont dit merci ce mois-ci

Commenter la réponse de idtoto2001
Messages postés
12
Date d'inscription
vendredi 27 décembre 2002
Statut
Membre
Dernière intervention
11 juin 2019
0
Merci
J'ai modifier toutes les options de compilation/link... et rien n'y fais!
Commenter la réponse de idtoto2001