Windows ce.net 4.2 et VS 2005 ???

Résolu
dysko
Messages postés
48
Date d'inscription
mercredi 22 juin 2005
Statut
Membre
Dernière intervention
7 mars 2007
- 8 févr. 2006 à 14:54
dysko
Messages postés
48
Date d'inscription
mercredi 22 juin 2005
Statut
Membre
Dernière intervention
7 mars 2007
- 8 févr. 2006 à 22:24
Bonjour,

Est-il possible de développer des applications pour Windows ce.net 4.2 avec VS 2005 svp ??
Si oui quelle est l'option à choisir dans le menu ?

DyskO =>> blackfamilyinc.free.fr !

7 réponses

TheSaib
Messages postés
2368
Date d'inscription
mardi 17 avril 2001
Statut
Modérateur
Dernière intervention
26 décembre 2007
23
8 févr. 2006 à 16:43
Microsoft Visual Studio 2005 provides a range of visual tools which a developer can use to develop .NET Compact Framework 2.0 or 1.0 applications. It also includes the rights to redistribute .NET Compact Framework 2.0 and .NET Compact Framework 1.0.
Bits: It contains .NET Compact Framework 2.0 and 1.0 SP3.
Platforms: The .NET Compact Framework 2.0 projects support Pocket PC 2003 first edition, Pocket PC 2003 second edition, Windows Mobile 5.0 (for pocket PCs and smartphones) and Windows CE 5.0. Note:.NET Compact Framework 2.0 doesn’t support Windows CE 4.2 nor SmartPhone 2003. The Windows Mobile 5.0 SDK (for smartphones and pocket PCs) is required to allow Windows Mobile 5.0 projects and contains the emulators.
The .NET Compact Framework 1.0 projects support Pocket PC 2003 first edition, Pocket PC 2003 second edition, SmartPhone 2003 and Windows Mobile 5.0 (for pocket PCs and smartphones). The .NET Compact Framework 1.0 doesn’t support Windows CE 4.2 in VS 2005. Windows Mobile 5.0 SDK (for smartphones and pocket PCs) is required to allow for Windows Mobile 5.0 projects.

::|The S@ib|::
MVP C#.NET
3
sebmafate
Messages postés
4936
Date d'inscription
lundi 17 février 2003
Statut
Membre
Dernière intervention
14 février 2014
37
8 févr. 2006 à 15:01
à priori oui... si tu utilise le Compact Framework 1.1.


Sébastien FERRAND (
blog)
[Microsoft MVP Visual C#]
0
dysko
Messages postés
48
Date d'inscription
mercredi 22 juin 2005
Statut
Membre
Dernière intervention
7 mars 2007

8 févr. 2006 à 15:06
A priori ....?

Ca veut dire que tu n'as pas personnelement testé ??

Mais dans le menu de VS 2005 il y a :

-SmartPhone 2003
-Pocket PC 2003
-Windows CE 5

Je choisis quoi ? Pocket PC 2003 ?

DyskO =>> blackfamilyinc.free.fr !
0
sebmafate
Messages postés
4936
Date d'inscription
lundi 17 février 2003
Statut
Membre
Dernière intervention
14 février 2014
37
8 févr. 2006 à 15:09
j'ai utilisé VS2005 pour Smartphone 2003 et Windows Mobile 2005... mais pas pour CE4.2

le seul prérequis est d'avoir le bon sdk.


Sébastien FERRAND (
blog)
[Microsoft MVP Visual C#]
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
dysko
Messages postés
48
Date d'inscription
mercredi 22 juin 2005
Statut
Membre
Dernière intervention
7 mars 2007

8 févr. 2006 à 15:13
Si j'installe le bon SDK l'option va apparaitre ??

Ta réponse n'est pas très claire....mais elle m'a quand même aidée.

Merci,

DyskO =>> blackfamilyinc.free.fr !
0
sebmafate
Messages postés
4936
Date d'inscription
lundi 17 février 2003
Statut
Membre
Dernière intervention
14 février 2014
37
8 févr. 2006 à 16:54
oops... bon, bah apparement pas de WCE4.2 avec VS2005...


Sébastien FERRAND (
blog)
[Microsoft MVP Visual C#]
0
dysko
Messages postés
48
Date d'inscription
mercredi 22 juin 2005
Statut
Membre
Dernière intervention
7 mars 2007

8 févr. 2006 à 22:24
Ok merci.

Je serais obligé de repasser sur mon bon vieux VS 2003 pour développer sur ces terminaux en CE 4.2....pffffffffff

DyskO =>> blackfamilyinc.free.fr !
0