Session problème

Signaler
Messages postés
18
Date d'inscription
samedi 29 mai 2004
Statut
Membre
Dernière intervention
13 octobre 2005
-
Messages postés
9433
Date d'inscription
mardi 9 octobre 2001
Statut
Membre
Dernière intervention
13 avril 2007
-
Bonjour
J'ai un problème, sur mon site il y a un espace membre. Quand le membre est identifié son pseudo s'affiche sur toute les pages du site, mais au bout de 1 à 2 min le pseudo disparaît et laiss apparaître le mot Array. je ne comprend pas pourquoi. pouvez vous m'aider
merci

["http://ouga.jexiste.fr" http://ouga.jexiste.fr]

3 réponses

Messages postés
9433
Date d'inscription
mardi 9 octobre 2001
Statut
Membre
Dernière intervention
13 avril 2007
9
Salut,



quel est ton code actuel qui te permet d'afficher le pseudo ?

<hr size="2" width="100%"><li>Entraide, dépannage et vulgarisation informatique : Mon site de vulgarisation informatique</li>
Messages postés
18
Date d'inscription
samedi 29 mai 2004
Statut
Membre
Dernière intervention
13 octobre 2005

<? echo $_SESSION['login']; ?>

["http://ouga.jexiste.fr" http://ouga.jexiste.fr]
Messages postés
9433
Date d'inscription
mardi 9 octobre 2001
Statut
Membre
Dernière intervention
13 avril 2007
9
bah c'est normal tu n'as pas mis de session_start(); tout en haut.



Pense à le rajouter, et à remplacer <? par <?php au passage pour des raisons de portabilité.



a +

<hr size="2" width="100%"><li>Entraide, dépannage et vulgarisation informatique : Mon site de vulgarisation informatique</li>