Envoi de mail via cdonts et smtp...mail se retrouve dans badmail

Signaler
Messages postés
17
Date d'inscription
dimanche 28 septembre 2003
Statut
Membre
Dernière intervention
18 mai 2006
-
Messages postés
2
Date d'inscription
jeudi 24 juillet 2003
Statut
Membre
Dernière intervention
18 juin 2004
-
:blush) qui connais un site sur la config smtp de iis car moi j'ai des messages qui sont dans le répetoire badmail quand j'envoi un mail ...???

sinon ce serais simpa de m'aider à solutionner mon problème
si possible. j'ai iis 5.0 et j'utilise cdonts.
je n'obtien aucun message d'erreur toutes mes lignes de codes sont executées mais .......pas de message transmis
vers le destinataire mais il est transmis dans le répertoire badmail de mon serveur iis....
si quelqu'un sait comment faire pratiquement se serais simpas de m' aider en live de préférence à sqlserveur@hotmail.com sinon ici
********************Merci********************* :dissapprove)

3 réponses

Messages postés
1765
Date d'inscription
jeudi 12 octobre 2000
Statut
Modérateur
Dernière intervention
11 décembre 2013
5
Regarde ici pour la config du serv SMTP, tu trouveras sans doute ce qu'il te manque.
- http://www.asp-php.net/tutorial/asp-php/serveur_smtp.php

Romelard Fabrice (Alias F___)
Messages postés
17
Date d'inscription
dimanche 28 septembre 2003
Statut
Membre
Dernière intervention
18 mai 2006

j'ai essayé ton lien mais sa change rien ...

Serait ce cdonts le fautif aulieu du smtp?

le meme problème se pose aussi bien en vb qu'en asp

le lien que tu m' as filé je l'avait en plus déjà essayé ,
sa ne m'avance vraiment à rien...

merci quand meme a+
;)
Messages postés
2
Date d'inscription
jeudi 24 juillet 2003
Statut
Membre
Dernière intervention
18 juin 2004

J'ai moi aussi le même problème mais sans cdonts.
J'envoi (enfin j'essaye) mes messages à partir d'un script php.
J'ai aussi essayé directement à partir d'outlook pour tester mais rien à faire, mes messages se retrouve tous dans badmail.
Si quelqu'un à une solution...
Merci