Probleme alias [Résolu]

Messages postés
2
Date d'inscription
dimanche 2 décembre 2007
Dernière intervention
7 février 2012
- - Dernière réponse : aymenmhmd
Messages postés
3
Date d'inscription
vendredi 30 octobre 2009
Dernière intervention
1 novembre 2009
- 31 oct. 2009 à 16:36
salut tout le monde
je suis debutont on delphi
je fait une petite application et je prepare le setup avec installshield
mais qu'on je l'installer sous un autre pc un message d'erreur s'affiche l'alias n'existe pas
je trouve une sol
table.databasename:=extractfilepath(application.exename)+'base\';
mais je comprend pas ou je met cet formule.
svp aiders moi.
merci d'avance
Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
Messages postés
3
Date d'inscription
vendredi 30 octobre 2009
Dernière intervention
1 novembre 2009
3
Merci
salut
ds installshield vous allez specifiez les objets instalshield pour delphi
*options générales
*selectionner le composants de votre application utilisé(ex:BDE)
*parametres
*types d'installations(ex:BDE)
*alias BDE -> Nouveau -> Nom alias utilisé ds votre application.

Merci aymenmhmd 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources a aidé 97 internautes ce mois-ci

Commenter la réponse de aymenmhmd

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.