Problème d'alias ?

Résolu
ALAIN3F
Messages postés
2
Date d'inscription
mardi 17 mai 2005
Statut
Membre
Dernière intervention
15 juin 2005
- 14 juin 2005 à 22:47
ALAIN3F
Messages postés
2
Date d'inscription
mardi 17 mai 2005
Statut
Membre
Dernière intervention
15 juin 2005
- 15 juin 2005 à 19:00
Bonjour, je suis débutant et je pense que la solution est très simple!

J'ai fait une application qui utilise 2 bases paradox, j'ai tout mis
dans un même dossier, lorsque je le recopie sur mon portable,
l'application ne fonctionne plus: message d'erreur, je pense
parceque le chemin des 2 bases est incorrect???

3 réponses

ni69
Messages postés
1418
Date d'inscription
samedi 12 juin 2004
Statut
Membre
Dernière intervention
5 juillet 2010
13
14 juin 2005 à 23:26
Tu peux utiliser le code

ExtractFilePath(Application.ExeName)

pour récupérer le chemin du dossier contenant l'application lancée



@+
Bonne Prog'
Nico

<hr>

N'oubliez pas de cliquer sur Réponse acceptée lorsque la réponse vous convient !





www.ni69.new.fr</italique>
3
jmp77
Messages postés
1119
Date d'inscription
lundi 4 février 2002
Statut
Membre
Dernière intervention
4 octobre 2006
7
15 juin 2005 à 11:03
Hello,



Est ce que tu as installé le bde sur ton pc portable?

Bonne prog,
JMP77.

N'oubliez pas de cliquer sur réponse acceptée.
0
ALAIN3F
Messages postés
2
Date d'inscription
mardi 17 mai 2005
Statut
Membre
Dernière intervention
15 juin 2005

15 juin 2005 à 19:00
Oui les BDE sont, dans le dossier copié. Je vais essayer l'autre solution, mais je ne vois alors pas l'intéret de l'alias!
0