Pb avec la transparence d'une animation flash

vinzmermet Messages postés 2 Date d'inscription dimanche 26 janvier 2003 Statut Membre Dernière intervention 2 février 2003 - 29 janv. 2003 à 09:53
vinzmermet Messages postés 2 Date d'inscription dimanche 26 janvier 2003 Statut Membre Dernière intervention 2 février 2003 - 2 févr. 2003 à 18:07
L'insertion dans une page html du code rendant transparent le fond d'un fic. .swf, fait planter IE lorsque je teste ma page.

J'utilise IE 5.5 et le code html inséré est le suivant :

<object class=.....>

....
</object>

L'animation flash est bien positionnée dans le même répertoire que la page HTML ...

Merci :)

2 réponses

cs_tom Messages postés 1511 Date d'inscription samedi 8 décembre 2001 Statut Modérateur Dernière intervention 11 juin 2009
29 janv. 2003 à 16:47
Salut, ben enleve les '/'.
Mais qu'est ce que tu veux dire par "fait planter IE"? Ca ne s'affiche pas, ou la fenetre bloque? Parce que dans ce dernier cas, ca peut venir du fla (une boucle infinie dans ta programmation)...

@+ Tom
vinzmermet Messages postés 2 Date d'inscription dimanche 26 janvier 2003 Statut Membre Dernière intervention 2 février 2003
2 févr. 2003 à 18:07
J'ai déjà essayé d'enlever les '/' mais ça n'a rien changé.
Le bug est aléatoire :
- l'animation flash transparente fonctionne bien
- de manière fréquente, IE se ferme complétement ...
- la fenêtre n'est pas figée !
Alors là je pige pas du tout ...
Si tu veux te rendre compte par toi-même va à l'adresse suivante :

http://test.elektrokardio.net/elektrostart.htm

L'animation qui me pose pb, c'est le menu de navigation en flash que j'ai rendu transparent ...
J'ai déjà essayé sur plusieur machines différentes ... idem : de manière intempestive IE se ferme !!!

Meric pour ton aide ...
Rejoignez-nous