Timage et plein ecran

Résolu
toutepetitesouris Messages postés 11 Date d'inscription samedi 4 avril 2009 Statut Membre Dernière intervention 15 avril 2009 - 6 févr. 2009 à 00:10
toutepetitesouris Messages postés 11 Date d'inscription samedi 4 avril 2009 Statut Membre Dernière intervention 15 avril 2009 - 7 févr. 2009 à 13:40
bon voila mon problème :)

que je met mon form en plein écran l'image que j'ai mise en fond ne suit pas les bords du form...

en fait je ne sait pas comment faire pour agrandir cette image.

j'ai bien mis les anchors et tout cela vient t'il d'un problème de résolution ? l'image est en 1055*800

merci d'avance 

4 réponses

Caribensila Messages postés 2527 Date d'inscription jeudi 15 janvier 2004 Statut Membre Dernière intervention 16 octobre 2019 18
6 févr. 2009 à 01:11
Bonsoir,


Image1.Align    := alClient;
Image1.Stretch := true;
3
toutepetitesouris Messages postés 11 Date d'inscription samedi 4 avril 2009 Statut Membre Dernière intervention 15 avril 2009
7 févr. 2009 à 11:59
ha merci beaucoup
j'ai beaucoup bidouiller mais je n'aurai pas trouvé seul :)
0
toutepetitesouris Messages postés 11 Date d'inscription samedi 4 avril 2009 Statut Membre Dernière intervention 15 avril 2009
7 févr. 2009 à 13:34
par contre maintenant mon pb c'est que mes boutons ne sont plus bien placés, j'ai donc mis les anchors  (surement mal...)mais maintenant mes boutons sont gigantesques .
0
toutepetitesouris Messages postés 11 Date d'inscription samedi 4 avril 2009 Statut Membre Dernière intervention 15 avril 2009
7 févr. 2009 à 13:40
effectivement j'avais très mal mis mes anchors... en les mettant tous a fals tout va bien :)
0