Formulaire

HagRapMan Messages postés 73 Date d'inscription lundi 20 octobre 2003 Statut Membre Dernière intervention 12 juillet 2007 - 14 juin 2007 à 23:34
Teclis01 Messages postés 1423 Date d'inscription mardi 14 décembre 2004 Statut Membre Dernière intervention 29 décembre 2012 - 15 juin 2007 à 11:49
Salut,
J'ai un petit problème avec ce code PHP, comment faire pour qu'il marche SVP :

<?php



$msg = "1:\t$_GET['1']\n\n2:\n$_GET['2']\n";
$msg .= "Message:\n\n".stripslashes($_GET['msg'])."\n\n";



$recipient = mail@mail.com;
[mailto:mail@mail.fr
mail@mail.fr
]
;
$subject = "imex sms +";



$mailheaders = "From: 
[mailto:mail@mail.com
mail@mail.com
]
\n";
$mailheaders .= "Reply-To: $CP\n\n";



mail($recipient, $subject, $msg, $mailheaders);



?>



MErci!

2 réponses

cs_sebastien_et_typh Messages postés 289 Date d'inscription jeudi 5 octobre 2006 Statut Membre Dernière intervention 11 juin 2010 3
15 juin 2007 à 01:48
ca te met quoi comme erreur stp
0
Teclis01 Messages postés 1423 Date d'inscription mardi 14 décembre 2004 Statut Membre Dernière intervention 29 décembre 2012 4
15 juin 2007 à 11:49
Ce code n'a pas d'erreur a première vue(je peux me tromper)

Pour qu'il marche il suffit de filer a l'url les variables
Tu devrais regarder comment fonctionne la method GET et/ou faire le formulaire qui va bien
monscript.php?...&...&...

--------------------------------------------------------------------------------------------------
         Il vaut mieux poser une question et passer pour bête que le rester toute sa vie
0