Je v PT 1 cable

Messages postés
629
Date d'inscription
mercredi 3 juillet 2002
Statut
Membre
Dernière intervention
9 octobre 2006
- - Dernière réponse : cs_iubito
Messages postés
629
Date d'inscription
mercredi 3 juillet 2002
Statut
Membre
Dernière intervention
9 octobre 2006
- 11 nov. 2002 à 00:24
J'ai installé win2K et IIS sur une machine de test complètement isolé (pas connectée à Internet...)
La version d'IIS est celle du cd de windows 2000, j'ai fait aucune update...
mon ordi à pour nom "mon-ordi" et IIS me dit que la page d'accueil est http://mon-ordi (je sais qu'on peut faire aussi http://127.0.0.1).
Et là impossible d'ouvrir cette adresse, windows tente de se connecter (ya pas de modem ça ira pas loin) et j'ai la page "la page ne peut pas être trouvée".
Je suis newbie en ASP/IIS et j'aimerai au moins faire marcher quelques pages asp (normalement ça devrait me lancer le iistart.asp) mais même un Default.htm ne marche pas :(

HELP HELP HELP!!!!!!!
Afficher la suite 

2 réponses

Messages postés
36
Date d'inscription
jeudi 10 janvier 2002
Statut
Membre
Dernière intervention
18 décembre 2002
0
Merci
Salut

As tu bien vérifier que le fichier "iistart.asp" se trouvait bien dans le répertoire web (wwwroot) ?

A+

skyride
Commenter la réponse de cs_Skyride
Messages postés
629
Date d'inscription
mercredi 3 juillet 2002
Statut
Membre
Dernière intervention
9 octobre 2006
0
Merci
oué g vérifié. En fait j'avais des merdes dans mon windows, g réinstallé ça pas été mieux mais IIS marche ;) ouf....
Commenter la réponse de cs_iubito