LOADPICTURE("HTTP://...")

Signaler
Messages postés
4531
Date d'inscription
dimanche 29 septembre 2002
Statut
Modérateur
Dernière intervention
22 avril 2019
-
Messages postés
51
Date d'inscription
samedi 21 octobre 2000
Statut
Membre
Dernière intervention
10 octobre 2011
-
Cette discussion concerne un article du site. Pour la consulter dans son contexte d'origine, cliquez sur le lien ci-dessous.

https://codes-sources.commentcamarche.net/source/25913-loadpicture-http

Messages postés
51
Date d'inscription
samedi 21 octobre 2000
Statut
Membre
Dernière intervention
10 octobre 2011

Il en est où le projet EBArt ? :)
Messages postés
1079
Date d'inscription
jeudi 14 novembre 2002
Statut
Membre
Dernière intervention
1 janvier 2012

Bonjour,

J'ai (enfin) testé ce code. Ca marche très bien, comme d'hab quoi. ;o)

J'ai eu un problème lors de la sauvegarde de l'image téléchargée. Elle s'ouvre très bien dans le visualiseur d'image de WinXP mais pas dans PhotoShop (problème de marqueur ou un truc comme ça). Sais-tu d'où cela peut provenir ?

++
Moustachu
Messages postés
337
Date d'inscription
jeudi 19 décembre 2002
Statut
Membre
Dernière intervention
15 avril 2006

Si vous vous lancer.. pr le comilo j'aimerais être de la partie ...ça peux être super instructif
Messages postés
4531
Date d'inscription
dimanche 29 septembre 2002
Statut
Modérateur
Dernière intervention
22 avril 2019
8
Warning> no prob... on se contacte

azerty25>Et bien je parlais entre autre :

- de la Machine Virtuelle VB
- du standard COM/COM+
- du format PE (table d'importation IAT)
- des Hook sur API
- etc...

On lis bcp d'info dessus mais on sait rarement comment s'en servire.

@+
Afficher les 24 commentaires