Problème sendAndLoad() -> "error opening URL"

philibertb56 Messages postés 6 Date d'inscription dimanche 31 août 2003 Statut Membre Dernière intervention 29 janvier 2006 - 13 janv. 2005 à 08:56
edisnotdead Messages postés 5 Date d'inscription lundi 22 août 2005 Statut Membre Dernière intervention 12 mars 2007 - 12 mars 2007 à 08:37
Whenever i use the sendAndLoad() method flash tells me that there an "error opening URL"
the getUrl() method works fine with the same path but sendAndLoad() returns the error. Any ideas as to why this might be happening?


Merci pour votre réponse. Pour me contacter :

bernard.philibert@free.fr

[javascript:__doPostBack('Comments.ascx$CommentList$_ctl4$EditLink','') ]

2 réponses

philibertb56 Messages postés 6 Date d'inscription dimanche 31 août 2003 Statut Membre Dernière intervention 29 janvier 2006
13 janv. 2005 à 11:36
Une précision : mon flash et Php marchait parfaitement sur un serveur Free, mais sur un serveur Apache, j'ai le droit à cette erreur "Error oppening URL".
Quand je tape l'url du php (située chez free ou sur le serveur apache) dans un browser oubien en utilisant GetUrl ds mon flash, ca fonctionne tres bien !!

Vraiment je ne comprend rien à ce qui m'arrive !!!!
Il faut une configuration spéciale dans les modules Php ou dans apache pour qu'un flash puisse utiliser "SendAndLoad" ??????
quelle peut etre la différence de fonctionnement par rapport au flash entre de serveur de free et un serveur apache ???

Merci pour votre aide. Là celui qui trouve, il est vraiment fort !!
0
edisnotdead Messages postés 5 Date d'inscription lundi 22 août 2005 Statut Membre Dernière intervention 12 mars 2007
12 mars 2007 à 08:37
j ai le meme type de problem et je me retrouve bloqué.

Meme sur un load de xml dés que je l attaque pas en local ca ne marche pas ,j ai droit a un ""Error oppening URL""
0