RollOver unique ? Impossible... P'tit coup de main svp.

MaloneXI Messages postés 7 Date d'inscription jeudi 5 janvier 2006 Statut Membre Dernière intervention 18 novembre 2011 - 14 nov. 2011 à 16:05
MaloneXI Messages postés 7 Date d'inscription jeudi 5 janvier 2006 Statut Membre Dernière intervention 18 novembre 2011 - 18 nov. 2011 à 10:27
Bonsoir à tous et toutes. Ou toutes et tous.

Je me suis enfin décidé à faire mon interface de site , étant moi même graphiste , il est vrai que c'était plutôt la honte de ne pas en avoir un. Bon , pas le temps jusqu'à maintenant de m'en occuper.

J'ai établi ma maquette , et je suis devant quelque chose que je ne comprends pas. J'ai recherché sur votre forum , et ai trouvé ceci:

un thread similaire

J'ai le même souci. Je joints mon animation , qui n'est qu'un début , hein , je teste tout un tas de trucs , je ne suis pas graphiste web à la base , ce n'est pas ma spécialité. J'y touche quelques fois , mais pour des choses très simples. Donc pas de fonctions avancées ,et à vrai dire , un vrai mauvais élément en ce qui concerne la nomenclature des codes , et leur location. Ouais , hein. Chaotique.
Et la , j'ai donc un souci.

J'ai deux zones sensibles qui se déploient par rollover.
Deux sphères représentant 2 yeux cote a cote. Le but étant d'opposer mon travail pro à mon travail perso.

Dans l'idée, lorsque je passe en rollover sur la premiere , elle se déploie , fait apparaitre mes pictos de menus , le diaporama etc. LE truc , c'est que quand je veux passer en rollover sur la seconde , forcément , la zone sensible de la premiere est encore active. Ce qui n'est pas super en terme d'ergo.

J'ai donc lu le post que j'ai trouvé (lien plus haut) , mais ca ne fonctionne pas.

mon bouton a un nom d'instance , tout. Mais quand je tente d'adapter le code qui est posté dans ce sujet , ca ne fonctionne pas du tout...

Si quelqu'un pouvait m'expliquer...

En vous remerciant. C'est pas super pressé , mais bon. J'vous avouerai que je piétine bien ^^. Pis ca me fait les dents.

3 réponses

docodoc Messages postés 1671 Date d'inscription dimanche 6 mars 2005 Statut Membre Dernière intervention 21 juillet 2013 4
15 nov. 2011 à 23:36
salut
pas compris le sens de ton intervention ici
que rajouter au commentaire et au tuto que te suggere Monsieur_Spy sur le forum de mediabox ?
a+
PS: plutot que d'aller poser ta question basique sur tous les forums il serait peut etre bien que tu lises les reponses que tu recois et un petit merci a celui que a pris pour te la donner ne te tuerait certainement pas
0
MaloneXI Messages postés 7 Date d'inscription jeudi 5 janvier 2006 Statut Membre Dernière intervention 18 novembre 2011
18 nov. 2011 à 10:23
Je te remercie de ta réponse super cool lol
0
MaloneXI Messages postés 7 Date d'inscription jeudi 5 janvier 2006 Statut Membre Dernière intervention 18 novembre 2011
18 nov. 2011 à 10:27
A vrai dire , milles pardons , j'ai la tete dans le guidon en ce moment , je n'avais pas vu que quelqu'un avait répondu , ma faute.

Je vais me pencher sur la question. Donc merci de m'avoir spécifié que quelqu'un m'avait répondu...

J'ai la tete ailleurs , super désolé.
0