Probleme chargement ocx [Résolu]

Messages postés
675
Date d'inscription
samedi 31 mai 2003
Dernière intervention
26 mai 2013
- - Dernière réponse : petiflamand
Messages postés
675
Date d'inscription
samedi 31 mai 2003
Dernière intervention
26 mai 2013
- 24 avril 2011 à 14:24
Bonjour a tous ,


Aujourd'hui j' ai eu un petit soucis, quand j' ai ouvert mon fichier .vbp il ne trouvait plus les Ocx comme msflexgrid , commdlg ect....
alors qu'ils était toujours là.
Je les ai remis mais avez-vous une idée pourquoi ??
Merci
Afficher la suite 

Votre réponse

3 réponses

Meilleure réponse
Messages postés
1212
Date d'inscription
dimanche 20 avril 2003
Dernière intervention
4 juin 2016
9
3
Merci
Bonjour,

En principe les OCX posent moins de problèmes que les DLL. Cela pourrait provenir d'un chagement de dossier de tes OCX (en principe %WINDOWS%\System32) ou alors de la racine de ton projet.

Sinon je ne vois pas, mais il faudrait voir le message exact.


Calade

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources 112 internautes nous ont dit merci ce mois-ci

Commenter la réponse de Calade
Messages postés
14010
Date d'inscription
samedi 29 décembre 2001
Dernière intervention
28 août 2015
72
3
Merci
Salut

Il aurait fallu regarder ce que contient le fichier VBP (texte).
As-tu déplacé le projet ?
Les fichiers OCX sont-ils bien dans le répertoire System32 ?
Tu les as remis : la déclaration dans le projet ou les fichiers ?

La prochaine fois, quitte après l'ouverture qui te dit que ces composants manquent, puis ré-ouvre-le. Des fois, ça suffit.

Bon, c'est pas trop méchant.

Vala
Jack, MVP VB
NB : Je ne répondrai pas aux messages privés

Le savoir est la seule matière qui s'accroit quand on la partage (Socrate)
[img]http://allproj

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

Codes Sources 112 internautes nous ont dit merci ce mois-ci

Commenter la réponse de cs_Jack
Messages postés
675
Date d'inscription
samedi 31 mai 2003
Dernière intervention
26 mai 2013
1
0
Merci
Bonjour à vous ,

J' ai remis les composant dans vb6 , les fichiés était toujours dans system32.

J' ai essayer plusieur d'ouvrir mon projet mais sa ne changeait rien

Mais bon ces vrai que ces ok maintenent , c'était juste pour savoir pourquoi ?
Commenter la réponse de petiflamand

Vous n'êtes pas encore membre ?

inscrivez-vous, c'est gratuit et ça prend moins d'une minute !

Les membres obtiennent plus de réponses que les utilisateurs anonymes.

Le fait d'être membre vous permet d'avoir un suivi détaillé de vos demandes et codes sources.

Le fait d'être membre vous permet d'avoir des options supplémentaires.