Probleme chargement ocx [Résolu]

Signaler
Messages postés
675
Date d'inscription
samedi 31 mai 2003
Statut
Membre
Dernière intervention
26 mai 2013
-
Messages postés
675
Date d'inscription
samedi 31 mai 2003
Statut
Membre
Dernière intervention
26 mai 2013
-
Bonjour a tous ,


Aujourd'hui j' ai eu un petit soucis, quand j' ai ouvert mon fichier .vbp il ne trouvait plus les Ocx comme msflexgrid , commdlg ect....
alors qu'ils était toujours là.
Je les ai remis mais avez-vous une idée pourquoi ??
Merci

3 réponses

Messages postés
1207
Date d'inscription
dimanche 20 avril 2003
Statut
Membre
Dernière intervention
4 juin 2016
9
Bonjour,

En principe les OCX posent moins de problèmes que les DLL. Cela pourrait provenir d'un chagement de dossier de tes OCX (en principe %WINDOWS%\System32) ou alors de la racine de ton projet.

Sinon je ne vois pas, mais il faudrait voir le message exact.


Calade
Messages postés
14008
Date d'inscription
samedi 29 décembre 2001
Statut
Modérateur
Dernière intervention
28 août 2015
70
Salut

Il aurait fallu regarder ce que contient le fichier VBP (texte).
As-tu déplacé le projet ?
Les fichiers OCX sont-ils bien dans le répertoire System32 ?
Tu les as remis : la déclaration dans le projet ou les fichiers ?

La prochaine fois, quitte après l'ouverture qui te dit que ces composants manquent, puis ré-ouvre-le. Des fois, ça suffit.

Bon, c'est pas trop méchant.

Vala
Jack, MVP VB
NB : Je ne répondrai pas aux messages privés

Le savoir est la seule matière qui s'accroit quand on la partage (Socrate)
[img]http://allproj
Messages postés
675
Date d'inscription
samedi 31 mai 2003
Statut
Membre
Dernière intervention
26 mai 2013
1
Bonjour à vous ,

J' ai remis les composant dans vb6 , les fichiés était toujours dans system32.

J' ai essayer plusieur d'ouvrir mon projet mais sa ne changeait rien

Mais bon ces vrai que ces ok maintenent , c'était juste pour savoir pourquoi ?