éclipse ne veut plus fonctionner!

jedinos Messages postés 25 Date d'inscription vendredi 12 février 2010 Statut Membre Dernière intervention 20 juin 2011 - 17 févr. 2010 à 09:16
jedinos Messages postés 25 Date d'inscription vendredi 12 février 2010 Statut Membre Dernière intervention 20 juin 2011 - 20 févr. 2010 à 17:41
Bonjour,
ce matin, j'ai reçu un magasine dont je suis abonné. Dans une des rubriques, on disait comment mettre a jour certains de pilotes pour "booster" son ordinateur ( je suis sous windows xp ). J'en ai mis a jour et depuis, à ma grande tristesse, éclipse ne veut plus fonctionner, c'est à dire qu'il y a un message d'erreur. Avec mon petit savoir en englais, j'ai pu "décripter" le message: Aucun JRE ou JDK n'est trouver sur c: document and Settings\Martin etc...
En désinstallant les pilotes que j'avais télécharger ( ce que j'ai réussis à désinstaller ), éclipse ne veut toujours pas s'ouvrir. Je n'ai pas tout désinstallé car je me souvient plus des nom des pilotes que j'ai téléchargé et dans ajouter ou supprimer des programmes, quand j'essaye de les désinstallers ( les pilotes ) on me dit que si je désinstalle et efface, tous les autre pilotes, drivers etc qui son en "liaison" avec lui ne pourraient plus fonctionner.
Si vous m'accordez votre attention à ma question, je vous prierais de ne pas me répondre avec des mot barbars car je ne suis qu'un petit enfant de 12 ans.
je vous remercie d'avance...

Configuration: Windows XP Internet Explorer 7.0


-------------------------------------------------
Yes, weekend!

2 réponses

cormandyr Messages postés 600 Date d'inscription samedi 20 mai 2006 Statut Membre Dernière intervention 8 juillet 2016 12
19 févr. 2010 à 09:48
Salut,

Il semblerait suivant ce que tu nous dis, que cela soit un problème avec la machine virtuel java...

vérifie la variable d'environnement java :
dans l'invite de commande, tape java -version

s'il te donne un message d'erreur, on vérifie les variables d'environnement:
panneau de config--> systeme --> tab "avancé" --> variable d'environnement

dans les variables systeme (cadre du bas) vérifie qu'une variable JAVA_HOME est bien définie et qu'elle pointe bien vers l'intallation de java (vérifie en meme temps que ce dossier n'est pas vide ^^)
si elle n'existe pas crée la

ensuite tu quittes cette fenetre et tu relance un invite de commande (il faut obligatoirement une nouvelle) et tu revérifies la variable java (voir plus haut)

si cette commande te renvois la version de java, je ne vois pas...
0
jedinos Messages postés 25 Date d'inscription vendredi 12 février 2010 Statut Membre Dernière intervention 20 juin 2011
20 févr. 2010 à 17:41
MERCI!!!


-------------------------------------------------
Yes, weekend!
0