Pb de bannière swf !!!

Signaler
Messages postés
3472
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
28 février 2014
-
Messages postés
5
Date d'inscription
samedi 21 mars 2009
Statut
Membre
Dernière intervention
7 mai 2012
-
bonjour j'ai une animation flash que j'ai enregistré sous le nom de "text_effects.swf" !!!
Voici la partie bannière de mon code :
   

<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab" id="text_effects" width="640" height="124">

</object>
      

Le problème est que quand la page se charge je ne vois que le fond de l'animation(vert clair).
Aidez moi svp !!!!!!!!!!!!!!!!!!!!!!!!!!!
 Si je peut me rendre utile demander

3 réponses

Messages postés
289
Date d'inscription
jeudi 5 octobre 2006
Statut
Membre
Dernière intervention
11 juin 2010
3
<object type="application/x-shockwave-flash" data="text_effects.swf" width="100%" height="100%">

  alt : [text_effects.swf text_effects.swf]
</object>

tu peux essayer ceci je ne sais pas si ca marche je vien de le faire en 2seconde
Personne ne peut se permettre de juger l'autre....
Messages postés
3472
Date d'inscription
lundi 16 juillet 2007
Statut
Membre
Dernière intervention
28 février 2014
33
ça fait pareil : ça n'affiche aucune erreur et ça n'affiche que le fond de l'animation, quand on fait un click droit dessus ça met "animation non chargé..." et "A propos de flash 9" !!!

 Si je peut me rendre utile demander
Messages postés
5
Date d'inscription
samedi 21 mars 2009
Statut
Membre
Dernière intervention
7 mai 2012

Bonjour tous le monde
j' ai un projet de gestion de bannie publicitaire en flash et en .gif
le problème c'est j'ai pas trouver comment fait la rotation entre les bananiers flash et merci d'avance.